locked
Conversion failed when configuring for back-up RRS feed

  • Question

  • Does anybody can help me? I receive a message all the time I try to congigure my back-up files...when it starts converting to NTFS system.

    Sunday, September 7, 2008 3:44 PM

Answers

  • If you are configuring backup to a locally attached external drive, you can ignore OneCare's suggestion to use NTFS. If the backup is Centralized Backup, then you will need to convert the drive or format it as NTFS.

    -steve

     

    Tuesday, September 9, 2008 3:01 PM
    Moderator

All replies

  • Format the disc seperately to NTFS, outside of OneCare. It will then be ready for backing up. IT takes some time to format an external hard drive

    Sunday, September 7, 2008 7:50 PM
  • If you are configuring backup to a locally attached external drive, you can ignore OneCare's suggestion to use NTFS. If the backup is Centralized Backup, then you will need to convert the drive or format it as NTFS.

    -steve

     

    Tuesday, September 9, 2008 3:01 PM
    Moderator
  •  

    But if you press 'cancel' it won't find the hard drive when you try to backup
    Tuesday, December 2, 2008 6:14 PM
  • That would only be true if you have selected to set up Centralized Backup for all PCs in your Circle. If you are using a single PC with an externally attached drive, skip past the "recommended" Centralized backup option and configure backup for the single PC. It can backup just fine to FAT32 drives.

    -steve

     

    Wednesday, December 3, 2008 2:57 AM
    Moderator
  •  

    Thanks for your response Stephen but I have since managed to convert my ex drive to NTFS but Onecare still can't find the drive when it comes to actual backup. But it did detect the drive when i was configuring a backup plan and it's in the backup plan!.

    Although when i click on the icon on the taskbar, it' s still showing the old 2gb drive i'd originally included. I've rebooted and everthing

     I'm also a bit worried now that my drive is NTFS i won't be able to convert it back if need be.

    Wednesday, December 3, 2008 10:32 AM
  • Can you access the drive in Windows Explorer?

    What taskbar icon are you referring to?

    You can't convert from NTFS to FAT32 without formatting the drive. I think it may be wise to reset your backup plan if you see the drive in Explorer, but can't see it to perform the backup.

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    If that still doesn't work, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, December 3, 2008 2:49 PM
    Moderator
  • It seems to be working now. !

     

    I Explorer could access the drive but when I tried changing the location in Onecare my F drive appeared in the dropdown list but it didn't seem to be saving.

     

    What i mean by the taskbar icon is the shortcut I use to open the main Onecare window which kept  listing the old external drive i'd chosen at the beginning of my suscription. even though as I said i was changing the location and saving.

     

    All the steps you've outlined I thought I'd already gone through except the unchecking "Turn on backup for this PC." and then checking once the location had been changed. I think this was the key to resolving the issue.

    I hope this will be of some use to others. I think the procedure for changing backup plans needs to be simplified. And the FAt32 to NTFS thing is a bit techy for you average Internet user.

    Thank you

    Wednesday, December 3, 2008 6:56 PM
  • Thanks for reporting back with the details. I'm glad that you were able to resolve it. Yes, the process for changing the backup location is not very straightforward and is prone to not working as expected, which is why I advise to first turn it off completely, save it, then re-configure it once again.

    The recommended "Centralized Backup" which requires NTFS is something that I also disagree with. In my opinion, the recommended backup should be for that PC alone, which would not require the NTFS conversion. And, yes, that concept of converting the drive format is pretty technical. It is supposed to be non-destructive, but it can fail, which is why I don't like that it is offered from within OneCare.

    -steve

    Wednesday, December 3, 2008 7:23 PM
    Moderator
  •  

    Thanks to you too. it's a pity I hadn't spoken to you before as I'd rather not have changed the drive to NTFS.

    The prob has been resolved but I'm v surprised that after about 3 days I still haven't heard anything from Support to whom I sent a Diagnostic and from whom I got a ref no.

     

    This forum is much quicker for resolving probs.

    Friday, December 5, 2008 1:31 PM
  • You're welcome. :-)

    If you have the support case number, I'd like to have it investigated, so post it here or email it to me at sboots@mvps.org - be sure to put OneCare in the subject line and past a link to this thread in the message body so I know what it refers to.

    It is possible that they responded, but the message was not delivered to you due to spam filtering.

    Using NTFS is actually better than FAT32, since it is more secure, but the conversion process isn't perfect.

    -steve

    Friday, December 5, 2008 7:55 PM
    Moderator