locked
problem login after install dynamics crm 4.0 on-premise RRS feed

  • Question

  • Hi all,

    I have one problem where i can not log in into dynamics crm 4.0 on-premise after installed it.

    i use port number 5555 and then i should call in url address with:

    http://localhost:5555/myorganization

    windows security prompt has appear in my screen but i can not login

    anyone have suggest?

    thanks in advanced

    --Rory Glo.--

    Tuesday, October 4, 2011 3:23 PM

Answers

  • Hi,

    The problem has solved, i just change the url with http://mycomputername:5555/myorganization, can not use localhost

    maybe i think this problem occur on DNS issue, but i have less of knowledge about it.

    but that's okay, I'll continue to try crm while finding out about this issue, thank for helping.

    --Rory Glo.--



    • Marked as answer by pntr Tuesday, October 4, 2011 11:04 PM
    • Edited by pntr Tuesday, October 4, 2011 11:05 PM
    Tuesday, October 4, 2011 11:03 PM

All replies

  • Have you added the CRM URL to Local Intranet in Internet Explorer?
    • Proposed as answer by Jim Glass Jr Tuesday, October 4, 2011 5:18 PM
    Tuesday, October 4, 2011 3:56 PM
    Moderator
  • Hi,

    The problem has solved, i just change the url with http://mycomputername:5555/myorganization, can not use localhost

    maybe i think this problem occur on DNS issue, but i have less of knowledge about it.

    but that's okay, I'll continue to try crm while finding out about this issue, thank for helping.

    --Rory Glo.--



    • Marked as answer by pntr Tuesday, October 4, 2011 11:04 PM
    • Edited by pntr Tuesday, October 4, 2011 11:05 PM
    Tuesday, October 4, 2011 11:03 PM