none
This is very strange RRS feed

  • Question

  • I just posted a reply in this thread http://social.msdn.microsoft.com/Forums/en-US/transactsql/thread/27b333a6-fbdb-4360-b1ed-6c1d69d52f17

    It took me 2 attempts to post before I was able to submit my reply. Now I'm looking at this thread and I do not see my answer, although the thread is in my thread list (before it produced the 'Internal Server Error'). So, does my reply exist or it somehow disappeared?

    I already re-started my computer, but the forum's behavior is still very bad today - I have to click several times before I can post and I have lots of other errors.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, November 27, 2012 3:41 AM
    Moderator

Answers

  • I could be wrong but I don't think replying had anything to do with it. I think you replied, then the next connection you made was to a sever that had the thread without the reply. Sooner or later servers would sync and all have the reply.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Tuesday, November 27, 2012 4:13 AM
    Moderator

All replies

  • It will be unfortunate if that reply just simply vanished as I provided code. I can repeat it, if needed, but it's too much :( First I have to wait 30+ seconds for the first 'Unexpected Error', then 30 seconds more, then it was finally posted on the thrid attempt only to disappear couple of seconds later?

    Is it possible to fix the forums errors?


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    Tuesday, November 27, 2012 3:47 AM
    Moderator
  • I think it may be server farm out of sync when this happens. Should show up eventually.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Tuesday, November 27, 2012 3:52 AM
    Moderator
  • Yes, it did once I posted a reply in that thread. I also think I figured (partly) why I am seeing that many 'Unexpected errors'. I think it's because I am answering in a very busy forum - Transact-SQL. In this forum one can expect a message every 5 minutes sometimes.

    I don't get that error when I am answering here - not as often, I believe.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    Tuesday, November 27, 2012 4:09 AM
    Moderator
  • I could be wrong but I don't think replying had anything to do with it. I think you replied, then the next connection you made was to a sever that had the thread without the reply. Sooner or later servers would sync and all have the reply.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Tuesday, November 27, 2012 4:13 AM
    Moderator
  • May be that's the case. Because when I finally saw my answer, I saw yet another answer and another thread which was not shown before.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Tuesday, November 27, 2012 4:20 AM
    Moderator