locked
Unable to validate window media player 11 RRS feed

  • Question

  • I have exactly the same problem on validating media player 11 as posted by dda0221 on june 6, 2007.  Below is the WGA diagnostic report performed. Please advise on how this problem can be resolved.

     

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 76487-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {B3265AA8-9490-4489-BC8A-C84BFFFF96A8}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B3265AA8-9490-4489-BC8A-C84BFFFF96A8}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>76487-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-1884856992-3710088496-265693773</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Precision WorkStation T3400  </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="5"/><Date>20071102000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>7C62330F0184407A</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Precision T3400</name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>E5700DAE6D65B0</Val><Hash>PTbFTJz4IBAzUx8yg4mg7/pjNnA=</Hash><Pid>89451-OEM-6672806-34946</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, March 2, 2008 7:47 PM

Answers

  • Hello kuching,

     

    Can you please explain exactly what issues you are having with validation?  From your diagnostic report both Windows and Office are genuine.  Please include the URL where you are attempting to validate from, along with any error messages or codes.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Monday, March 3, 2008 5:34 PM

All replies

  • Hello kuching,

     

    Can you please explain exactly what issues you are having with validation?  From your diagnostic report both Windows and Office are genuine.  Please include the URL where you are attempting to validate from, along with any error messages or codes.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Monday, March 3, 2008 5:34 PM
  • Hi Matt,

     

    I tried to open the media player 11 program at Start/All Programs/Window Media Player.  Every time, a screen popped up asking for validation of the program. However when I clicked on the validation button, there just wasn't any response.  I followed the steps you have provided to other subscribers in this forum and sent you the diagnostic report.

     

    I also tried but failed to uninstal the program from Setting/Control Panel/Add & Remove. When I clicked the Remove button, the same screen always popped up saying that the program would roll back to the earlier version but then it just did'nt response.

     

    For now, I can neither open or uninstal the program.

     

    FYI, the pc was newly bought from Dell and it came with Window Office 2007 pre-installed.

     

    Thanks

    Kuching

    Monday, March 3, 2008 7:01 PM
  • Hello Kuching,

     

    It sounds like the issue is with WMP and not validation, since the program is not responding when you attempt to validate it.  I would highly suggest contacting Dell directly since this is a new computer and you should have free technical support available and they should be able to assist you in either repairing WMP or reinstalling it.  Please let me know if you have any further questions or concerns.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

     

    Monday, March 3, 2008 7:05 PM