locked
Install error: must remove dotnet2.0beta to continue, but I cannot find or get rid of it RRS feed

  • Question

  • I have had OneCare on several computers for 9 months, but one of them recently had  a problem where Onecare stopped working and I tried to reinstall it, but now I get an error message that I must "Remove Conflicting Programs" and it lists only "DotNet2.0Beta". When I click on "Remove", it gives me an error message that "Onecare installation could not complete. ONecare encountered an error. Please contact support for assistance with correcting this issue. Error ID: 0021-

    80004005"

     

    There is no such program listed when I try to Add/Remove Programs through the control panel. I have downloaded and installed SP1 Microsoft .NET 2.0 framework and that doesn't help. I also went through the repair in setup for .NET 2.0. What do I do now?

    Sunday, December 16, 2007 8:00 PM

Answers

All replies