locked
Getting Shell32.dll file missing error during Setup RRS feed

  • Question

  • I downloaded the ISO files last night, and burned my DVD this morning.  I was installing WHS when I got a "The file Shell32.dll is corrupt or missing" error message.  I tried the install again, and got the same error.  I burned a new DVD...same error.  I re-downloaded the ISO (originally I did the complete package download, this second time I did the single install DVD image) and burned yet another DVD, with the same error message.  I then tried skipping the file (knowing it was a useless attempt, but nonetheless tried) and got a few other files "corrupt or missing".  Does anybody know what might be my problem?  I've used this DVD burner multiple times to burn ISO images, I tried two different burner apps, and I find it unlikely that I just got 3 bad DVDs.  Any help is appreciated.  Thanks.
    Sunday, February 18, 2007 3:42 AM

Answers

  • I went ahead and submitted a bug on the matter.  The Feedback ID is 259524.

    I am going to consider this resolved in the forums for the time being.
    Thursday, February 22, 2007 3:13 AM

All replies

  • Still looks exactly like bad DVD... are you sure you burned your DVD with the minimal possible speed? can you try other burner? did you verify download and burn?
    Sunday, February 18, 2007 5:19 AM
  • It's not a fast burner, but I'll try a slower burn (had been going at 4x...will do 1 or 1.5, whatever the slowest is that I can do).  Is there a way to verify the download?  I looked at the file sizes of the two separate downloads, and they are the same.  Is there some way to check the MD5 sum to be correct?  or some other verification?  And no, sadly this is the only burner I have.  Thanks, I'll get back and let you know if a slower burn fixed the problem.
    Sunday, February 18, 2007 7:03 AM
  • No, the slower burn speed did not fix the problem. After having an error at the SAME spot every time, between two ISO downloads, 4 DVD burns, using one burner, but two dvd drives to read in the test server, I'm starting to feel I might've gotten a bad ISO? Is there a way to verify the download? I'm going to start another download tonight, and try it again. I'll also see about pilfering an external burner from a friend on Monday if I can't get this working by then. Any other ideas are welcome.

    Edit: I have verified the CRC value, so my download must be correct.  I guess I'll have to wait and try it with my friend's other dvd burner.  Thanks.

    Edit2: I re-burned the image yet again, at the lowest speed setting, using verification and it still failed at the same Shell32.dll spot.  I will try to borrow a different burner Monday, but if anyone has any more ideas of what might be the problem...This is now 5 dvds, I don't think it's the media now.
    Sunday, February 18, 2007 7:53 AM
  • Have you tried a different brand of DVD's or if you are using DVD- try using DVD+ instead.  Also, try using a different drive if you can.
    Sunday, February 18, 2007 11:07 PM
    Moderator
  • I have not tried a different brand of DVDs, and my burner only supports +R which is the media I have (I have used several disks out of this spindle before, with no ill effects, this is the first time I've had issues), however the burner I plan on trying out tomorrow (Monday) is a -R burner, so I'll get some -R media and try that. 
    Monday, February 19, 2007 2:06 AM
  • This did not fix the problem.  Here is a current rundown of what I've tried so far:

    2 different DVD burners
    3 different DVD media (3 different spindles -- multiple disks)
    4 different Burner software
    2 different ISO downloads (both CRC values verified)
    4 different HDDs to install to

    I've gotten to wonder if my hardware is not supported with the OS?  It has run Windows XP fine, but this is based from 2003 server.  Perhaps there is a conflict there?  Click here for details about my specific motherboard.  I have even removed all unnecessary components from the case (leaving the Mobo/CPU/RAM, onboard NIC, video card, 1 HDD, 1 DVD)  and still the SAME error.  I'm finding it hard to believe that it's either a burner problem, a DVD media problem, or an ISO problem now.  It's sounding like hardware incompatibility now.

    I hesitate to submit a bug report until I have an idea of what the problem really is.  Any other ideas to try would be appreciated.
    Thursday, February 22, 2007 2:45 AM
  • It does sound like a hardware issue. I would go ahead and file a bug and see what the team can come up with.
    Thursday, February 22, 2007 2:59 AM
    Moderator
  • I went ahead and submitted a bug on the matter.  The Feedback ID is 259524.

    I am going to consider this resolved in the forums for the time being.
    Thursday, February 22, 2007 3:13 AM