locked
HP EX475 version 1 to 3 Upgrade Stalled at Connector install RRS feed

  • Question

  • My upgrade has not gone well. HP EX 475.

    My HP disks are labelled wrong, got that sorted out.....

    In anticipation of software upgrade I upgraded system memory to 2 GIG several weeks ago & that went well.

    The system is mainly used for

    a) daily computer backup of several units (functioning well for 20 months)

    b) server based "hard disk" with mixed home network of macs & Window based PC's.

    I uninstalled the WHS Connector & HP Mediasmart Server software (Win XP unit) 
The upgrade initially stalled at the recovery mode initialization & server discovery.
This seems to work by adjusting McAfee Settings.
The Server Recovery proceeds & declares success indicating that the Server will rebook & install the Connector Software.
The server after slow reboot has all blue lights that are undulating bright & soft.
A further reboot of the server does not help.
The Connector installation software indicates server not found.

    I tried the Connector Troubleshooter & it gave multiple errors.

    a) Cannot connect with server backup

    b) Cannot connect with server transport

    c) Version of Connector software does not match version of WHS

    I had to use the original Server name & password to use the Connector Troubleshooter.

    At no time did the Server Recovery installation ask me to reset Server Name & password?
Thoughts, suggestions?
Thanks
I guess version 1. wasn't so bad?

    Sunday, March 28, 2010 5:59 PM

Answers

  • If this is an upgrade of the HP software to the most recent version (released a couple of months ago on DVD-ROM for a nominal shipping charge) I would contact HP for assistance.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by bones27 Tuesday, March 30, 2010 3:50 AM
    Sunday, March 28, 2010 10:31 PM
    Moderator
  • You are right, problem solved by HP Technical Support.

    Server was in DMZ.

    • Marked as answer by bones27 Tuesday, March 30, 2010 3:50 AM
    Tuesday, March 30, 2010 3:49 AM

All replies

  • If this is an upgrade of the HP software to the most recent version (released a couple of months ago on DVD-ROM for a nominal shipping charge) I would contact HP for assistance.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by bones27 Tuesday, March 30, 2010 3:50 AM
    Sunday, March 28, 2010 10:31 PM
    Moderator
  • You are right, problem solved by HP Technical Support.

    Server was in DMZ.

    • Marked as answer by bones27 Tuesday, March 30, 2010 3:50 AM
    Tuesday, March 30, 2010 3:49 AM