none
No Control Panel and can't print RRS feed

  • Question

  • wga file is :

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: N/A, hr=0x80070002
    Windows Product Key Hash: N/A, hr=0x80070002
    Windows Product ID: N/A, hr=0x80070002
    Windows Product ID Type:
    Windows License Type:
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {21B6CD92-B257-45B9-B782-E64D4CDADA50}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: 0x80070002
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic: 77F760FE-399-80070002_78155E4D-160-80070002
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Edition 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_77F760FE-153-80070002_77F760FE-119-80070002_B4D0AA8B-692-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_77F760FE-153-80070002_77F760FE-119-80070002_025D1FF3-198-80070002_025D1FF3-199-3_025D1FF3-65-80070002_B4D0AA8B-693-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{21B6CD92-B257-45B9-B782-E64D4CDADA50}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><Architecture>x32</Architecture><PID/><SID>S-1-5-21-2769013304-1031274535-2868052522</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>GN551AA-ABA m8200n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>5.16 </Version><SMBIOSVersion major="2" minor="4"/><Date>20070814000000.000000+000</Date></BIOS><HWID>39343007018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>8065BAFC1BBC500</Val><Hash>FQEp1wm8SHjohdD5FmaPskfR7JM=</Hash><Pid>73931-640-5834053-57414</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    • Moved by Carey FrischMVP, Moderator Sunday, August 17, 2008 2:19 PM Move to correct thread (Moved from Windows XP Genuine Advantage Validation Issues (Windows XP) to Windows Vista Validation Issues (Windows Vista))
    Sunday, August 17, 2008 2:31 AM

Answers

  • Control Panel will not open:

     

    Try the following:

     

    1. Click on the Start button and in the Start Search box type in:  services.msc

     

    2. Press the Enter key on your keyboard.

     

    3. The Services window should now open.

     

    4. Scroll down to Software Licensing, then right-click on it and select Properties.

     

    5. Under the General tab, click on the Stop button.

     

    6. Set the Startup Type to Automatic, then click Apply.

     

    7. Next, click on the Start button under Service Status.

     

    8. Last, restart your computer.  Control Panel should now open normally.


     
    Please note: I am not a Microsoft employee...only a voluntary forum contributor.
    Sunday, August 17, 2008 2:20 PM
    Moderator
  • Hello vega0426819,

      Your Vista appears to have a larger issue then being Non-Genuine. Your Diagnostic Report is showing the error code for "Not Found" (error code: 0x80070002) for a number of vital pieces of data that shouldn't be missing (such as "Windows Product Key", "Product Name") and isn't showing anything at all for other pieces of data (such as "Windows Product ID Type" and "Windows License Type"). 

      The only line that is giving me usable data is "Online Validation Code: 0x80070426" which means "The Software Licensing Service has Stopped". I have provided the steps to resolve that issue, but honestly, whatever is causing the missing "Windows Product Key", "Windows Product ID Type" (and so on) data, may be a larger problem that is also causing of the Software Licesning Service issue.

      In addition to the below steps, the only other options I can provide would be to either b) Reinstall Vista or b) Create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 and see if they can offer other possible fixes.



    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Steps to resolve the 0x80070426 "Software Licensing Service has Stopped" issue:

      In your Diagnostic Report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, that cause of the other issues you are seeing (such as not having access to the Control Panel)

     

      The first set of steps, are how to set the Software Licensing Service to start at each Vista Start-up.

    1. Click on the Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard.

    3. The Services window should now open.

    4. Scroll down to Software Licensing, then right-click on it and select Properties.

    5. Under the General tab, click on the Stop button.

    6. Set the Startup Type to Automatic, then click Apply.

    7. Next, click on the Start button under Service Status.

    8. Last, restart your computer.  Control Panel should now open normally.

    The secound set of steps are the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Vista is not processing the command correctly and the issue is larger then just a Software Licensing problem. In which case, I would suggest contacting Vista core support at http://support.microsoft.com 
     

    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Monday, August 18, 2008 9:53 PM

All replies

  • Control Panel will not open:

     

    Try the following:

     

    1. Click on the Start button and in the Start Search box type in:  services.msc

     

    2. Press the Enter key on your keyboard.

     

    3. The Services window should now open.

     

    4. Scroll down to Software Licensing, then right-click on it and select Properties.

     

    5. Under the General tab, click on the Stop button.

     

    6. Set the Startup Type to Automatic, then click Apply.

     

    7. Next, click on the Start button under Service Status.

     

    8. Last, restart your computer.  Control Panel should now open normally.


     
    Please note: I am not a Microsoft employee...only a voluntary forum contributor.
    Sunday, August 17, 2008 2:20 PM
    Moderator
  • Unfortunately the same result, here is the new WGA log:

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: N/A, hr=0x80070002
    Windows Product Key Hash: N/A, hr=0x80070002
    Windows Product ID: N/A, hr=0x80070002
    Windows Product ID Type:
    Windows License Type:
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {21B6CD92-B257-45B9-B782-E64D4CDADA50}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: 0x80070002
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic: 77F760FE-399-80070002_78155E4D-160-80070002
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Edition 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_77F760FE-153-80070002_77F760FE-119-80070002_B4D0AA8B-692-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_77F760FE-153-80070002_77F760FE-119-80070002_025D1FF3-198-80070002_025D1FF3-199-3_025D1FF3-65-80070002_B4D0AA8B-693-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{21B6CD92-B257-45B9-B782-E64D4CDADA50}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PID/><SID>S-1-5-21-2769013304-1031274535-2868052522</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>GN551AA-ABA m8200n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>5.16 </Version><SMBIOSVersion major="2" minor="4"/><Date>20070814000000.000000+000</Date></BIOS><HWID>39343007018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>8065BAFC1BBC500</Val><Hash>FQEp1wm8SHjohdD5FmaPskfR7JM=</Hash><Pid>73931-640-5834053-57414</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    What's next?
    Sunday, August 17, 2008 3:41 PM
  • Hello vega0426819,

      Your Vista appears to have a larger issue then being Non-Genuine. Your Diagnostic Report is showing the error code for "Not Found" (error code: 0x80070002) for a number of vital pieces of data that shouldn't be missing (such as "Windows Product Key", "Product Name") and isn't showing anything at all for other pieces of data (such as "Windows Product ID Type" and "Windows License Type"). 

      The only line that is giving me usable data is "Online Validation Code: 0x80070426" which means "The Software Licensing Service has Stopped". I have provided the steps to resolve that issue, but honestly, whatever is causing the missing "Windows Product Key", "Windows Product ID Type" (and so on) data, may be a larger problem that is also causing of the Software Licesning Service issue.

      In addition to the below steps, the only other options I can provide would be to either b) Reinstall Vista or b) Create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 and see if they can offer other possible fixes.



    -----------------------------------------------------------------------------------------------------------------------------------------------------------------
    Steps to resolve the 0x80070426 "Software Licensing Service has Stopped" issue:

      In your Diagnostic Report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, that cause of the other issues you are seeing (such as not having access to the Control Panel)

     

      The first set of steps, are how to set the Software Licensing Service to start at each Vista Start-up.

    1. Click on the Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard.

    3. The Services window should now open.

    4. Scroll down to Software Licensing, then right-click on it and select Properties.

    5. Under the General tab, click on the Stop button.

    6. Set the Startup Type to Automatic, then click Apply.

    7. Next, click on the Start button under Service Status.

    8. Last, restart your computer.  Control Panel should now open normally.

    The secound set of steps are the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Vista is not processing the command correctly and the issue is larger then just a Software Licensing problem. In which case, I would suggest contacting Vista core support at http://support.microsoft.com 
     

    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Monday, August 18, 2008 9:53 PM