locked
Unable to access console on clients RRS feed

  • Question

  • Hello,

    All of a sudden, somedays ago after trying installing a program to control my UPS (but got an error with RUNSC.EXE so I uninstalled it), I cannot access to the WHS console and that with all my computers.

    All I get is this message : This computer cannot connect to your home server. Check your network connection and make sure your home server is powered on. If your home server has recently restarted, try again in a few minutes.

    The network is fine, I can access to all the shared directories, I can access to the WHS via the windows remote control, the icon in the tray is green.

    But on every computers on my network, I cannot access the WHS console.

    I uninstall the WHS Connector and reinstall it on one computer, it check for the WHS but after asking me for the WHS password, when I hit enter I get a message that this operation cannot be done and it asked to retry later.

    What can be wrong ??

    I have done installed the Toolkit from MS, and I've got the followings errors on my WHS :

    Checking IIS service status...

    FAIL: IIS service status: Stopped
    --------------------------------------------------------
    Checking Windows Home Server App Pool Status......
    FAIL: Windows Home Server AppPool is off.
    ---------------------------------------------------------
    Checking default IIS site on your Windows Home Server......
    FAIL: Default website is not Windows Home Server Site



    How can I be sure that IIS is working well, the only line about IIS in the services is Service d'Administration IIS (in english must be something like Administration Service IIS) and tell me the service is active and launched.

     

    On the client, I have errors accessing all about the ports 55000 and 56000.

     

    I can ping my server with both the ip adress and the name, I have a fix IP adress.

     

    nslookup -A serveur (the name of my server) gives me this :

    Serveur : DD-WRT   (the name i gave to my router, linksys WRT54GS with latest DD-WRT firmware)

    adress : 192.168.1.1   (the adress of my router)

    Reponse ne faisant pas autorité  ( Non-authoritative answer i think in english)

    67.215.67.132 (IP adress of opendns)

     

    nbtstat -A ip adress server gives no conflict


    I have 3 TB of datas and I hate to loose them if I try to reinstall the WHS.

     

    Edit : it's a DIY homeserver, WHS is up to date.

     

    TIA for your answers.

    PS : I hope you understand my poor english
    Friday, August 27, 2010 12:16 PM

All replies

  • ...
    67.215.67.132 (IP adress of opendns)
    ...
    Try using the DNS servers your ISP recommends, rather than OpenDNS. Also, is your server up to date? Are you running Power Pack 3? You can learn this by logging on to the server desktop (you said you can do that), running the console there, and looking at version information in Settings.

    I'm not on the WHS team, I just post a lot. :)
    Friday, August 27, 2010 12:27 PM
    Moderator
  • My server is up to date, I'm running powerpack 3.

     

    I change the DNS server with those from my ISP, and now nslookup give me this answer

    Serveur : DD-WRT

    adress : 192.168.1.1

    *** DD-WRT cannot find 192.168..114 (my server adress) : non existent domain

     

    I'm just a newbie when it comes to network and especialy to whs (I installed it once and I had no complain about it before).

    Friday, August 27, 2010 12:55 PM
  • Well, I choose to reinstall the WHS, took me ages with the 125 or so updates, but everything is good now.
    Saturday, August 28, 2010 6:12 PM