none
Exchange管理控制台无法连接到此服务器,因为版本不兼容 RRS feed

  • Question

  • 环境:2台DC server2008 R2,一台EDGE exchange2010 sp1,两台CAS/HUB  exchange2010 (两个版本号不一样,一个是RTM 14.00.0639.021,另一个是sp1  14.01.0218.015),两台mailbox exchange2010(sp1  14.01.0218.015)

    登录版本号为sp1  14.01.0218.015的CAS/HUB服务器,打开EMC控制台,连接远程服务器失败,错误消息如下:Exchange管理控制台无法连接到此服务器,因为版本不兼容,当前版本为:"14.1.218.15"


    No cross, no crown

    Monday, September 3, 2012 2:50 AM