Not able to configure blog account


  • I am trying to install Live writer on a second computer. But when I enter my username and password + url for the blog, i get this message: An error occured in trying to connect to your blog. The remote server returned an error: (401) Unauthorized. Please correct the error before continuing.

    What does this mean, and what do i need to do?

    My blog is on
    Wednesday, February 17, 2010 11:40 AM

All replies

  • Obvious question; have you verified the user ID and PW are correct? [no caps-lock]?
    Type it in notepad, and copied and pasted the credentials to make sure?

    I've a blogger account and I've no issues. Installing on a second PC should be non-issue.

    Just trying to help...

    Thursday, February 18, 2010 1:11 AM
  • Yes of course. I have tryed everything. I don`t understand what the message that appears means.
    Friday, February 19, 2010 8:06 PM
  • I figured you had.. but just spouting out some obvious stuff.
    With my Blogger account, I use my email ID and PW- guessing you're too.

    Well, the message meaning is that you're not authorized to publish/access that blog with Windows Live Writer using that account. I highly doubt the issue is with a second machine, but more to the point the credentials just don't match with the website.

    I'm sure you realize the URL you provided is NOT valid...
    '...My blog is on ', but '' seems valid- it's working.
    Do you've your website correct URL in Windows Live Writer?

    From that, I’d say check your settings and verify.

    Just trying to help...

    L. Henry Jr.
    Saturday, February 20, 2010 2:36 AM