locked
Can't delete old backup RRS feed

  • Question

  • I tried following this thread to delete an old backup, but still can not delete it:
    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1698096&SiteID=2

    I am running OneCare 2.x

    I was able to do this in 1.6, but it looks like the security around this changed in 2.x

    Anyone else seeing this or know of a workaround?

    I suppose I an boot in to Linux and delete it.

    Thanks!!!
    Friday, February 22, 2008 5:26 AM

Answers

All replies

  • What happens when you try to follow the instructions? Where is your backup located and what OS are you running? The steps provided in that post should work - note that there are several options available to you for deleting the old backups.

    -steve

     

    Friday, February 22, 2008 4:06 PM
    Moderator
  • Hi Steve---

    I right click on the directory and click delete,
    It ask "are you sure"  I say yes
    Popup saying "Desination Folder Access Denied" and you need to confirm this operation...I click Continue
    UAC pops up, and I click Yes
    Then there is a endless cycle of the popup "Desination Folder Access Denied"

    I just check on the security again and I noticed that my users was not in the list of User, so I added myself, but got several errors saying I can add my user.  I then closed all dialog boxes, and tried again, by my user was there.

    I then tried deleting the directory again, but I keep getting the same as above.

    Do I need to create a new back up first and then delete the old back up?

    I am running Vista Home Premium.

    Thanks,
    Dave

    Saturday, February 23, 2008 1:17 AM
  • You need to change the permissions of the folder per step 5. Simply adding the user name isn't going to give you the rights to delete the folder.

    Delete a backup set folder from an external hard disk in Windows Vista

    1. On the taskbar, click Start. In the Start Search box, type explorer.exe, and then press ENTER.
    2. Under Computer, double-click the disk letter that corresponds to your external hard disk.
    3. Right-click the Windows Live OneCare folder, and then click Properties.
    4. On the Security tab, under Groups or user names, click either Administrators or your user name.
    5. Next to Full Control, select the Allow check box, and then click Apply.
    6. In the Windows Live OneCare folder, select the backup set folder, and then press DELETE.

    Alternatively, the command line process described lower in the FAQ post works on Vista, but don't forget to open the command prompt by right clicking and selecting "Run as administrator."

     

    -steve

    Saturday, February 23, 2008 2:25 AM
    Moderator
  • I did do that step, I just forgot to say that I did it, oops....

    My user does have full control.
    Saturday, February 23, 2008 5:21 AM
  • If you are still unable to delete the backup you can contact support for help.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Monday, February 25, 2008 1:47 AM
    Moderator