none
WHS Reinstall - 2nd and 3rd Drives No longer Available RRS feed

  • Question

  • Evening - short story: WHS started acting squirrely and dropping drives yesterday. Tried to do a server reinstall, but with 2nd and 3rd drives attached it wouldnt complete the process. Eventually got to where only a NEW INSTALL would be the option. Only the 160GB drive was connected for the reinstall.

    Now, when I connect the 2nd & 3rd drive back up on the WHS it doesn't recognize it as available for the storage pool.  They have NOT been re-formatted yet as I was hoping it would recover info.  Doesn't seem to be the case.  I'd like to format if necessary, but WHS won't even see the drives.  The BIOS does recognize them however.

    Any ideas to get the WHS to recognize Drive 1 and Drive 2?

    Drive 0: 160GB SATA Internal - 20GB for OS, 140GB for DATA
    Drive 1: 500GB SATA Internal - WHS Does not see
    Drive 2: 1.5TB eSATA - WHS Does not see
    Thursday, June 4, 2009 12:09 AM

Answers

  • Evening - short story: WHS started acting squirrely and dropping drives yesterday. Tried to do a server reinstall, but with 2nd and 3rd drives attached it wouldnt complete the process. Eventually got to where only a NEW INSTALL would be the option. Only the 160GB drive was connected for the reinstall.

    Now, when I connect the 2nd & 3rd drive back up on the WHS it doesn't recognize it as available for the storage pool.  They have NOT been re-formatted yet as I was hoping it would recover info.  Doesn't seem to be the case.  I'd like to format if necessary, but WHS won't even see the drives.  The BIOS does recognize them however.

    Any ideas to get the WHS to recognize Drive 1 and Drive 2?

    Drive 0: 160GB SATA Internal - 20GB for OS, 140GB for DATA
    Drive 1: 500GB SATA Internal - WHS Does not see
    Drive 2: 1.5TB eSATA - WHS Does not see

    Check this FAQ post:  How to reinitialize a disk, which is not accepted for the storage pool.
    Thursday, June 4, 2009 12:46 AM
    Moderator
  • Before reinitializing the disk as recommended by kariya, if you still need to recover data from it, check also the FAQ How to recover data after server failure.
    Best greetings from Germany
    Olaf
    Thursday, June 4, 2009 11:57 AM
    Moderator

All replies

  • Evening - short story: WHS started acting squirrely and dropping drives yesterday. Tried to do a server reinstall, but with 2nd and 3rd drives attached it wouldnt complete the process. Eventually got to where only a NEW INSTALL would be the option. Only the 160GB drive was connected for the reinstall.

    Now, when I connect the 2nd & 3rd drive back up on the WHS it doesn't recognize it as available for the storage pool.  They have NOT been re-formatted yet as I was hoping it would recover info.  Doesn't seem to be the case.  I'd like to format if necessary, but WHS won't even see the drives.  The BIOS does recognize them however.

    Any ideas to get the WHS to recognize Drive 1 and Drive 2?

    Drive 0: 160GB SATA Internal - 20GB for OS, 140GB for DATA
    Drive 1: 500GB SATA Internal - WHS Does not see
    Drive 2: 1.5TB eSATA - WHS Does not see

    Check this FAQ post:  How to reinitialize a disk, which is not accepted for the storage pool.
    Thursday, June 4, 2009 12:46 AM
    Moderator
  • Did you need to install the SATA drivers to see any of those disks? My concern would be they are on a separate controller that needs those drivers (esp for eSATA controller which is usually a external from the chipset)
    Thursday, June 4, 2009 6:47 AM
  • Before reinitializing the disk as recommended by kariya, if you still need to recover data from it, check also the FAQ How to recover data after server failure.
    Best greetings from Germany
    Olaf
    Thursday, June 4, 2009 11:57 AM
    Moderator