locked
Product Key Incorrect RRS feed

  • Question

  • durring installation programs states that my product key is incorrect.  I have double, triple, quadruple checked and it still tells me the same thing.

     

    Monday, July 7, 2008 9:11 PM

Answers

  •  acooper306 wrote:
    durring installation programs states that my product key is incorrect.  I have double, triple, quadruple checked and it still tells me the same thing.

     

    If you are getting an error about the key being invalid, you are mistaking at least one character or you have a misprinted key. The latter is very rare, though it can happen.

    I hate the font that they use for the key - some characters are miserable to discern. J and I look all too much alike, as do O and 0.

    I recommend that you use a magnifying glass to check the characters closely - I find that I need to do this. If you are still encountering a problem with activation, you have about 2 weeks to get activated, so I'd go ahead and open an email request to support, explaining the problem. See the FAQ and use the Trial user option to start the email request. If you can provide a digital image - scan or photo - of the key to the tech that responds, they can validate the key for you.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Tuesday, July 8, 2008 1:52 PM
    Moderator

All replies

  • hello,
    pl. help me when i enter the product key they can not take
    pl.reset my windowlive care.
    Monday, July 7, 2008 10:08 PM
  •  acooper306 wrote:
    durring installation programs states that my product key is incorrect.  I have double, triple, quadruple checked and it still tells me the same thing.

     

    If you are getting an error about the key being invalid, you are mistaking at least one character or you have a misprinted key. The latter is very rare, though it can happen.

    I hate the font that they use for the key - some characters are miserable to discern. J and I look all too much alike, as do O and 0.

    I recommend that you use a magnifying glass to check the characters closely - I find that I need to do this. If you are still encountering a problem with activation, you have about 2 weeks to get activated, so I'd go ahead and open an email request to support, explaining the problem. See the FAQ and use the Trial user option to start the email request. If you can provide a digital image - scan or photo - of the key to the tech that responds, they can validate the key for you.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Tuesday, July 8, 2008 1:52 PM
    Moderator
  •  dineshbhai wrote:
    hello,
    pl. help me when i enter the product key they can not take
    pl.reset my windowlive care.

    If you have an active subscription, which is what was created when you activated on the first computer, you need to use the same LiveID on the subsequent activations. You can't use the same key twice. If you are arriving at a screen to purchase or provide a token, you are likely not using the same LiveID as the subscription ID.

     

    If you don't recall the LiveID you used for your subscription, you will need to contact support who can provide that information to you using your Key and/or contact information.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Alternatively, sign in at http://billing.microsoft.com with email addresses that you have set up as LiveIDs and one will show your subscription listed - that would the LiveID to use to activate with.

     

    If the activation dialog already contains a LiveID from a prior attempt or one used in trial mode, but this is not the one you need to activate with to associate it with your subscription, see this post for how to reset this - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2776450&SiteID=2

     

    -steve

     

    Tuesday, July 8, 2008 1:54 PM
    Moderator
  • Thank you for your response, the problem has been fixed.  What looked like and I is actually a J.

    Tuesday, July 8, 2008 7:24 PM
  •  acooper306 wrote:

    Thank you for your response, the problem has been fixed.  What looked like and I is actually a J.

    Thanks for confirming. AS I noted in my reply - I *hate* that font used for the key!

    -steve

    Wednesday, July 9, 2008 3:16 PM
    Moderator