locked
ms crm 2011 deployment with plugin from crm 4.0 RRS feed

  • Question

  • hi,

    i have question regarding the upgrade from crm 4.0 to crm 2011

    i have one plugin deployed to current ms crm 4.0 environment (premise) in the database.

     I read that plugin are supported in crm 2011. so my question is

    when migrating from 4.0 to 2011 do I have to write the plugin again and deploy it to 2011 or it will move without errors when upgrade the current crm 4.0 to 2011 since we have used database deployment when we deployed the plugin.

    Plugin uses 3.5 deployment frame work

     

    Thanks

    Marwa

     

     

    Monday, January 24, 2011 4:00 PM

Answers