locked
WMP 11 Library and WHS question RRS feed

  • Question

  • I copied (not moved) my audio files (using Vista) from the Music folder to the Music shared folder on WHS. when I open the WHS Music shared folder using WMP 11, only about 10% of the files are shown in the WMP Library when I compare it to the WMP Library for Vista's Music folder.

    All the files are in the WHS shared folder, and I set WMP 11 to monitor the WHS folder, but the Library is still incorrect. Any ideas, or is this a bug?

    Thanks

    Sunday, April 29, 2007 3:02 AM

All replies

  • Hi,

     

    On my machine, its a drm thing. is that what your are seeing?

    Sunday, April 29, 2007 3:11 AM
  • I had similar issues, it appears to need to index them or something, over the course of a few days more and more music files appeared!

     

    Gordon

    Sunday, April 29, 2007 4:37 PM
  • It eventually indexed them, but it took much longer than expected. Also, the album art associations aren't working for the copied files. The local WMP11 Library has the correct album art, but the WHS WMP11 Library shows NO album art. Is there a quick way to re-associate the album art?
    Saturday, May 5, 2007 10:08 PM
  • I'm having heaps of trouble with the WMP11 library too. When I edit the metadata for audio files on the WHS through WMP11, the data does not get written to the files themselves, just to my local PC. So if I access that same library from another PC (which is the point of putting it all on the WHS in the first place), I still see the old metadata.

     

    This apparently happens because WMP11 first writes the metadata to its own database, and then periodically writes it to the ID3 tags in the files themselves. Trouble is, if the files are not on a local harddrive, this won't work. But it'll fail silently, so WMP11 won't -tell- you that it didn't work.

     

    I'm guessing a similar thing happens with the album art. I have a collection on a local disk here, and it shows all the proper album art and metadata if I point the WMP11 library to it. Copy all the files to WHS, point the WMP11 library to the shared folder, and bam: half my metadata and album art disappears.

     

    I actually think this is a problem with WMP11 rather than WHS. What's the best place to report stuff like this so that it gets the attention of the WMP team?

    Monday, May 7, 2007 9:05 AM