locked
PC restore will not complete RRS feed

  • Question

  •  
    I ended up with a virus on my PC and decided, rather than try to clean it off, I would simply restore from the previous nights backup. I have done this a couple of times before with absolutely no issues. However, this time it will not complete.

    My specifics...HP EX 470 with 3 drives, my PC has mirrored 1 TB drives. The MSS has the latest updates, including the one from this week targeting the 81% error. I am using the newer restore CD downloaded from Microsoft (which I have sucessfully used on this PC to move to the 1 TB drives a couple months ago).

    When I ran the first restore it ran for quite some time then ended with an unknown error (cannot remember exactly what it said). I restarted the restore and it picked up wher it left off and a few hours later the progress bar was all the way to the right and I got an error saying the restore wizard was newer than my WHS and it would try with an older version.

    It restarted and ran for many hours..overnight and into the next day. At one point it said I had 24962 days to go. I cannot remember the exact order, but it failed the first two times as noted, once more with a network error, and two more times it slowed as described below and never completed.

    What I have observed on the MSS:
    1) The restore progress meter goes all the way to 100% in about 15 minutes or so
    2) at that point the network traffic increases and averages about 50% of a gbps connection to the PC
    3) the drive activity monitor on the disk management add-in shows a ton of activity alternating between disk 1 and disk 2
    4) at some point, the network activity drops to less than 1% and the disk activity drops, but is still active
    5) even after hours, the restore never completes.

    I have tried several attempts with different configurations...removed the mirroring on the PC, removed the McAfee and Diskeeper add-ins from the MSS (on a grasping at straws idea that they might be confusing the issue). I have also removed all other network connections and the connection to the internet. When I left this morning, the progress bar was at about 10% on the PC and it said it had 11 hours to go.

    I did verify that the virus from the PC is not on the MSS.

    Any ideas? Will it ever finish, or am I just wasting hours?

    One thought I had, based on the activity between the disks, is that there may be an issue with how the backup database is distributed. If I empty all of the share data to an external drive, then go through the removal process on the server, theoretically, the backup DB would move back to the original single disk (the backup DB is taking 342 GB). Possible? Completely harebrained?

    Thanks in advance for any advice!
    Thursday, February 26, 2009 9:47 PM

All replies

  • Hi,
    maybe you have issues with the network connectivity or some other drivers in the Windows PE environment.
    If you have a second client PC, you can try to nullify the influence of such driver issues by following the method in this FAQ.

    Best greetings from Germany
    Olaf

    Friday, February 27, 2009 7:34 AM
    Moderator