none
"Picture Upload Not Supported By Blog" - Wordpress

    Question

  • Hello,

    I have recently moved my site from one VPS to another.  The only made difference is the Control panel the server uses (original was DirectAdmin, the new WHM/Cpanel).

    I fired up Live Writer for the first time since moving server earlier and though it publishes articles just fine, when I try to add an image to an article and then publish this I get an error window:

    "Picture Upload Not Supported By Blog"

    It lists the file names of the files (image and thumbnail) and asks me if I'd like to use FTP instead, which I don't.

    I have tried to track down a solution for this - The pages I've found talk about "redoing" your settings.  I've tried this, I've also removed the Blog account info and re-added it.

    I'm wondering what the solution is to this issue?

    I can't see any settings I've configured on the server conflicting with this, they are nearly the same as the original server.  Nothing has really changed.

    Any help would be much appreciated.

    Thanks,

    Tom

    Info:  Wordpress 2.7.1 / CentOS / WHM/Cpanel

    It should be noted, this installation of Wordpress has no plugins - Aside from the plugins that came with Wordpress itself.
    Thursday, April 16, 2009 2:59 PM

All replies

  • Hi Bogarth, does uploading images from the WordPress web admin work? If not, you may need to loosen the permissions on your wp-content folder. You might be able to do that from cpanel, let us know if not.
    Thursday, April 16, 2009 7:00 PM
    Owner
  • Hi,

    I'm having the exact same problem that Bogarth, but my web admin works normally. Could you please help me?
    Sunday, June 07, 2009 11:30 PM
  • Try upgrading wordpress, making sure the permissions on your upload folder are correct, and disabling plugins.
    -Brandon Turner [MSFT]
    Monday, June 08, 2009 3:00 AM