locked
Project Server 2010 - Personal Settings Link not visible to 'Readers' group RRS feed

  • Question

  • We have created a custom Security Group in Project Server 2010. Users added to this group are assigned to 'Readers' SharePoint group.

    The 'Personal Settings' link is not visible to this group users while it is visible to other users like 'Administrator' and 'Project Managers'.

    Which permission setting need to be set so that 'Readers' group also see the 'Personal Settings' link.


    Regards, Amit Gupta


    • Edited by amitgg Tuesday, April 29, 2014 10:03 AM
    Tuesday, April 29, 2014 10:01 AM

Answers

  • Amit --

    Log into PWA with administrator permissions.  Click Server Settings > Manage Groups.  Click the name of the custom security Group you created.  Expand the Global Permissions section at the bottom of the page.  In the Gener section of Global Permissions settings, select the Manage Personal Notifications checkbox and then click the Save button.  This should make the magic Personal Settings link appear.  Hope this helps.


    Dale A. Howard [MVP]

    • Marked as answer by amitgg Wednesday, April 30, 2014 3:59 AM
    Tuesday, April 29, 2014 11:49 AM

All replies

  • Amit --

    Log into PWA with administrator permissions.  Click Server Settings > Manage Groups.  Click the name of the custom security Group you created.  Expand the Global Permissions section at the bottom of the page.  In the Gener section of Global Permissions settings, select the Manage Personal Notifications checkbox and then click the Save button.  This should make the magic Personal Settings link appear.  Hope this helps.


    Dale A. Howard [MVP]

    • Marked as answer by amitgg Wednesday, April 30, 2014 3:59 AM
    Tuesday, April 29, 2014 11:49 AM
  • Thanks Dale!

    This has worked, however, 'Manage Personal Notifications' setting is disabled at global level. Then why the change to this setting is effective at group level?


    Regards, Amit Gupta

    Wednesday, April 30, 2014 4:03 AM