locked
Communicator won't ask for username and password RRS feed

  • Question

  • I've got a machine that is not joined to the domain that I need to allow on Communicator via a domain user/pass. However, Communicator will never show the username and password input boxes on the sign-in screen. It only shows the "sign-in address". I've tried setting it to automatic configuration as well as manual. Neither give me these boxes to allow me to input the domain user/pass. I know this is possible as I've seen examples across the internet such as the following...

    http://occs.odu.edu/projects/exchange/officecommunicator2007_setup.pdf

    How can I do this?
    Thursday, March 19, 2009 1:26 PM

Answers

  • I just figured it out. I reset a registry key and it made it appear.

    Under the key...
    HKCU\Software\Microsoft\Communicator

    There is a DWORD value name of "FirstTimeUser" that was set to 0. I reset this value to 1 and restarted Communicator. It thought I was a new user and showed the username and password inputs. I logged in fine and it works great.
    • Marked as answer by Woodland Park Thursday, March 19, 2009 1:50 PM
    Thursday, March 19, 2009 1:49 PM