locked
Windows Vista Home Premium OEM 64-bit validation problems RRS feed

  • Question

  • Since yesterday I've been having problems with my Windows Vista Premium OEM 64-bit.
    After entering my password I got a window that I needed to validate windows, I had already done so.
    In an attempt to access my computer I tried to validate my windows again.
    I received an error : 0xC004E003
    After a few tries I re-entered my product key.
    Again, I received an error : 0xC004F050, stating that my product key is already in use.

    This is the report from the diagnostics program:
    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-YTK7F-M972G-MFKQV
    Windows Product Key Hash: qMb0Q5z0z76GauIbNjTwXskJDtg=
    Windows Product ID: 89583-OEM-7304115-66022
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: 3d1b42a3-bea9-4e99-ba6d-96f7298347f6
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002


    I hope that someone can help me with this, because I did not spend that much money to get blocked out of my own computer.
    Wednesday, March 28, 2007 8:14 PM

Answers

All replies

  • Could I ask you to try phone activation and revalidating?  You can get started with phone activation by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter.   When you get the option, please speak with a customer service rep and explain your issue.  Let me know if you run into any snags.  Thank you!

    Wednesday, March 28, 2007 9:10 PM
  • I have already tried to activate by phone, but I don't get my installation code necessary for the activation.
    And, I can only access my computer with reduced functionality.
    Thursday, March 29, 2007 5:43 PM
  • Please provide the entire diagnostics output so we can better see what may be causing the issue, thanks!
    Thursday, March 29, 2007 5:55 PM
  • As I said before, I can't gain access to the files on my computer.
    And I don't know how to get the report (the first one was done by a friend).

    I just want this problem fixed, as I use this computer daily.

    Before the notice I did receive a lot of "stopped working"-messages like host-process stopped working, etc. Maybe this gives a clue to what is wrong.
    Friday, March 30, 2007 7:28 PM
  • Please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860& and post your SR number here.  I'll try to contact you directly next week.  Thank you!

    Saturday, March 31, 2007 1:43 AM