none
synchtoy 2.0 - not all files synching & not all folders & files deleting RRS feed

  • Question

  • I was using synchtoy 1.4 and was encouraged when I saw 2.0 deletes deleted folders on the backup drive.

     

    Otherwise 1.4 worked fine.

     

    I installed 2.0  and started with a fresh synch. I tried to synch atou 70,000 files can came up short by about 900 or so.

     

    I resynched and it didn't change things much.  I tried to delete a folder and also move another. They weren't deleted from the old location on the backup hard drive.

     

    I am using a hard drive using an ethernet connection. 1.4 worked fine - 2.0 doesn't. I've spent about 2 days fidling with it, before I resinstalled 1.4 and will put up with folders not being deleted. At least I have all my data backed up,

     

    Sunday, February 24, 2008 9:52 PM

All replies

  • Is there anything different you can think of with respect to these 900 files?  For example, could some of the attributes be different?

     

    Liam

    Monday, February 25, 2008 5:16 PM
  • I have been using Sync toy 2.0 for some time after using version 1.4 and I find the same issue with folders not being deleted on the backup drive.  Files are removed but the folder remains.  I have checked attributes and can't find anything that would not allow the folder to be deleted.  Any help would be appreciated.

    Thursday, May 22, 2008 2:22 PM
  • Is it possible that there are some hidden files under the folder - typically we will not delete the folder if we detect some hidden files.

     

    Deepa

    Wednesday, May 28, 2008 9:19 PM
    Moderator