locked
CRM exchange 2013 synchronization issue RRS feed

  • Question

  • Hello,

    We have a virtual test server windows 2012 with sql 2012 and crm 2013 installed. 10gb ram and 4 procs.

    We have configured exchange 2013 synchronization. The problem is that mail sent from owa client are not synchronized.

    From outlook it works fine.

    Is there some known issue or how  this can be  troubleshooted?  I have not found something useful in the logs.

    thank you


    • Edited by anlims Tuesday, April 15, 2014 1:49 PM
    Tuesday, April 15, 2014 1:41 PM

All replies

  • Server-Side Synchronization will track all object created or already tracked in CRM, and all related object. This is by no means meant to replace the use of the Outlook client in tracking new object into CRM. 

    As such, mail created and sent from OWA or a mobile device would not be tracked in CRM automatically. This is by design.

    • Proposed as answer by Nico-TMVP Wednesday, April 16, 2014 2:22 AM
    • Marked as answer by anlims Monday, April 21, 2014 9:03 AM
    • Unmarked as answer by anlims Tuesday, April 22, 2014 8:26 AM
    Wednesday, April 16, 2014 2:22 AM
  • thank you  for the reply.
    Monday, April 21, 2014 9:02 AM
  • Still it would be fine to get more details. We have 2 mail enabled users in crm.   If we send mail from outlook from one user to another the  mail is tracked.

    If we do the same  in OWA  it is  not. Is there some difference?

    Tuesday, April 22, 2014 8:42 AM