locked
Timer trigger for Azure Function not working as expected RRS feed

  • Question

  • Hi Team,

    We have created a Function that is timer triggered, what it does is it simply invokes a Data Factory pipeline. It's supposed to be triggering once every minute between 07:00AM to 07:00PM on weekdays Sydney time (UTC+10), however I noticed that it always starts at 06:58AM and continue running until 07:19PM.

    I have tried the following CRON expressions and they both aren't running as expected:

    • 0 * 7-18 * * 1-5
    • 0 */1 7-18 * * 1-5

    Has anyone experienced similar issue before?


    Thursday, June 11, 2020 9:52 PM

Answers

All replies

  • Hi Harris Kristanto,

    Thank you for posting here.

    I have moved the thread to where is the forum for forum to help you find the correct forum to go ask questions.

    Thank you for your understanding.

    Best Regards,

    Xingyu Zhao


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, June 12, 2020 1:53 AM
  • I'd try asking for help over here.

    https://docs.microsoft.com/en-us/answers/topics/azure-data-factory.html

    https://developercommunity.visualstudio.com/spaces/21/index.html

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, June 12, 2020 1:58 AM