none
Final build problems

    Question

  • I am receiving this error log https://app.box.com/s/sz97lzys4iam7c1vmzdljqi6hnbzolof, I am not sure if it occurs if I try to run the program a second time or if I try to move the files to another location. I tried clearing my temp folder but it didn't help.
    • Moved by Tina-Shi Wednesday, March 04, 2015 6:51 AM I am not sure which forum support this issue
    Wednesday, February 25, 2015 1:27 AM

Answers

  • You cannot start application Rock Cycle from location file:///C:/Users/Aaron/AppData/Local/Temp/Rar$DIa0.404/Rock%20Cycle.application it is already installed from location file:///E:/Rock%20Cycle%20EC%20withpictures/Rock%20Cycle.application. You can start it from location file:///E:/Rock%20Cycle%20EC%20withpictures/Rock%20Cycle.application or you can uninstall it and reinstall it from location file:///C:/Users/Aaron/AppData/Local/Temp/Rar$DIa0.404/Rock%20Cycle.application. If you reinstall the application, be aware that you might lose any customizations that you made to the application.

    Seems pretty clear to me.

    Wednesday, February 25, 2015 3:07 PM
  • Hi lester056,

    Based on your issue, could you please tell me where you get the log message?

    How did you deployment your project and then get the issue, is it related to the setup and clickonce? If possible, please tell me detail steps about your issue.

    If you have any update message about your issue, please tell me so that we will further help you support this issue.

    Thanks for your understanding.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, February 26, 2015 3:11 AM

All replies

  • You cannot start application Rock Cycle from location file:///C:/Users/Aaron/AppData/Local/Temp/Rar$DIa0.404/Rock%20Cycle.application it is already installed from location file:///E:/Rock%20Cycle%20EC%20withpictures/Rock%20Cycle.application. You can start it from location file:///E:/Rock%20Cycle%20EC%20withpictures/Rock%20Cycle.application or you can uninstall it and reinstall it from location file:///C:/Users/Aaron/AppData/Local/Temp/Rar$DIa0.404/Rock%20Cycle.application. If you reinstall the application, be aware that you might lose any customizations that you made to the application.

    Seems pretty clear to me.

    Wednesday, February 25, 2015 3:07 PM
  • Hi lester056,

    Based on your issue, could you please tell me where you get the log message?

    How did you deployment your project and then get the issue, is it related to the setup and clickonce? If possible, please tell me detail steps about your issue.

    If you have any update message about your issue, please tell me so that we will further help you support this issue.

    Thanks for your understanding.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, February 26, 2015 3:11 AM