locked
Embedding music in e-mail RRS feed

  • Question

  •  

    Cannot send music in e-mail using Outlook Express.  Clicked on format - background - sound - selected a short midi file (with .mid extension) - sent e-mail and sound will not play.   It is obvious that the file is embedded in the e-mail because of the size of the sent e-mail.  Searched help for Outlook Express and all settings seem to be OK to send sound files.  Don't know if live onecare firewall or spyware utility is blocking it.  Does anyone have any suggestions for this topic?
    Monday, April 7, 2008 4:56 AM

Answers

All replies

  • I doubt it is OneCare, but to be certain, disable the Firewall and Virus/Spyware protection temporarily to see if the problem goes away. If it persists, it isn't OneCare. You may want to seek advice in the Outlook Express newsgroup:
    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.outlookexpress.general&cat=en_US_84883150-57ad-41d0-b145-8f6c650b58ef&lang=en&cr=US



    -steve

    Monday, April 7, 2008 4:22 PM
    Moderator
  • Thanks Steve, the problem was and still is that the SW-Synth Volume-Control has a mind of it's own.  Sometimes it will stay at full volume and other times it will go to zero volume when I try to embed the same song in an e-mail.  Sometimes it works - sometimes it doesn't.  It may be the sound card or drivers or some other quirk in the system, I don't know.  Anyway I have given up trying to resolve the problem as it is not anything life threatening.  It was nice to send music with my e-mails and everyone appreciates them, but it's not worth the headache to go on trying to figure out this glitch.  Sorry I took so long to answer, but had other things in the fire to attend to.  Appreciate the time you spent to help me as the link you sent to outlook express faq's made me realize that (Duh - check the volume control for the synthesizer).  If you have any ideas on this problem let me know - but like I say it is not life-threatining.  Again ............ Thanks ......... Jim 

     

    Tuesday, April 29, 2008 4:25 AM
  • You're welcome. Did you try disabling OneCare to see if the problem persisted? Have you checked with the PC manufacturer for updated drivers or software for the sound card?

    -steve

     

    Tuesday, April 29, 2008 12:18 PM
    Moderator
  • Disabled OneCare - it was not the problem - This is an Alienware Computer and I have all the latest updates for the motherboard, chipset, etc.   The sound is an internal on-chip of which I have the latest drivers from Realtek.  I may purchase the new Creative sound card and install it to see if that was the problem.  The computer has been trouble-free for over six months (except for some of my "tweaking" which caused me to have to reformat and start over).   I need to stay away from those high-speed do-all tweaking programs which offer speed improvements and do nothing but wreak havoc on the system, but then I'm getting off track here.  

    With my old computer I noticed that the line volume control and some others would reset themselves in the Master-Volume-Control when I was using Soundstream in Easy Cd Creator and some other recording programs.  I would run the volume control back up and sometimes I would find that sound wouldn't work for some functions and the volume controls had moved to zero or was muted.  Has anyone else noticed this?   Maybe it's a glitch in the Master-Volume-Control, Software, Hardware, I don't know.  Anyway, Thanks for the help - Jim

    Tuesday, April 29, 2008 5:39 PM
  • You're welcome, Jim. And, yes, tweaking can often do more harm than good. ;-)

    I've seen some programs manipulate the volume control on their own when started, but not in the way you describe. You may want to roll back the Realtek drivers and use the latest offered on Windows Update. There have been loads of reports that Realtek drivers have been plagued with problems in Vista. I've had no issues as long as I've stuck with the Vista certified drivers from Windows Update.

    -steve

     

    Tuesday, April 29, 2008 6:26 PM
    Moderator