none
Error message timeout RRS feed

  • Question

  • Difficult day today, lots of "There was an error processing the command" unknown errors.  One awkward issue with them is that they never get cleared, even if there was no error processing the next command.  I'm never sure if, for example, the My Threads page update actually worked or not.  Please consider clearing the error on the next successful command or on a timeout.
    Hans Passant.
    Thursday, July 24, 2008 9:26 PM

Answers

  •  Just went through the code and cleaned up the callbacks that didn't clear the message out. This should all be fixed in our next major release (Nov timeframe).
    Rob J, Forums Dev
    Thursday, October 2, 2008 11:51 PM
  • Hans,
    We've made a few updates since this original report.  Likely the errors you were seeing were immediately after a deployment that have been since resolved. Can you verify?
    Brent Serbus STO Forums Program Manager
    Friday, September 26, 2008 2:02 AM
    Answerer

All replies

  • Hans,
    We've made a few updates since this original report.  Likely the errors you were seeing were immediately after a deployment that have been since resolved. Can you verify?
    Brent Serbus STO Forums Program Manager
    Friday, September 26, 2008 2:02 AM
    Answerer
  • I'll keep an eye on it.  I've been refreshing the page completely to avoid the issue.
    Hans Passant.
    Friday, September 26, 2008 2:09 AM
  • Hans - are you still seeing the same issues of late? As Brent mentions, we have made a number of recent updates recently.

    Thanks!
    Pam Sallee Program Manager Forums team
    Tuesday, September 30, 2008 11:41 PM
  • No change, the error message doesn't clear unless I completely refresh the page.
    Hans Passant.
    Wednesday, October 1, 2008 12:46 AM
  •  Just went through the code and cleaned up the callbacks that didn't clear the message out. This should all be fixed in our next major release (Nov timeframe).
    Rob J, Forums Dev
    Thursday, October 2, 2008 11:51 PM