locked
USB Disc Problem on Windows Home Server RRS feed

  • Question

  • I have Windows Home Server running on an IBM S50 8429, 2.8GHz P4 with 512Mb. Two Internal ATA disks and one Western Digital 1TB USB Drive.

    Bottom Line is I can't backup the Server to the USB Drive. If I try, the server will start backing up files and then stop and not continue after an undefined period, typically 10 to 20 seconds.

    I have (partly) tried resetting the USB Legacy BIOS settings with no success. The USB Controller drivers may not be the latest but before I charge into driver land... Anyone met this and fixed it?

    Rgds Richard Slatter (UK)

     

    Sunday, April 11, 2010 6:35 PM

All replies

  • Update to above:

    - I can read on the WHS, from the 1TB USB, data previously loaded from another PC.

    - I can backup the WHS to a second but smaller (150Gb) USB External Drive.

    - Issues seems to be writing to the 1TB USB.

    Rgds

    Sunday, April 11, 2010 6:57 PM
  • What Model 1TB USB Drive is it?  Perhaps there is an issues with that particular brand of drive.
    --
    Sunday, April 11, 2010 7:00 PM
  • I had a Seagate External Drive that would get hot and quit writing to the disk. Put the drive on an icepack and it would write until it finally got warm again, then it would quit. I would be very suspicious of that drive. Does WD have any tools for the external that you could run and test it? If so, I would hook it up to another computer and run all the tests to see if it fails.

     

    Cruise

    Monday, April 12, 2010 2:55 PM
  • I was thinking that there was a problematic USB drive by WD a year or so back that would brick after a while.
    --
    Monday, April 12, 2010 4:30 PM