locked
Install of PP1 troubles RRS feed

  • Question

  • Hi i just picked up a HP ex470 and i am having a hard time installing PP1 onto it.

     

    The install guide says i have to unblock the file in the properties menu but i dont get that option. What am i doing wrong?

    Sunday, July 20, 2008 6:13 AM

Answers

All replies

  •  MrKeeeler wrote:
    Hi i just picked up a HP ex470 and i am having a hard time installing PP1 onto it.

     

    Just so you know, the version you are trying to install is only a beta version.  The real version is due out very soon.  Also, there have been some reports of issues installing the beta version on the HP MSSs.  My advice would be to just wait.

     

     MrKeeeler wrote:
    The install guide says i have to unblock the file in the properties menu but i dont get that option. What am i doing wrong?

     

    Try copying the file to the server desktop and running it from there.

    Sunday, July 20, 2008 1:12 PM
    Moderator
  • I would recommend waiting until it's released (it shouldn't be long now) and installing it when your home server gets it through Windows Update.
    Sunday, July 20, 2008 3:27 PM
    Moderator
  • hmm ok i guess ill wait. Kinda sucks cause my main computer is Vista 64 bit.
    Monday, July 21, 2008 7:00 AM
  • HP say that the beta SHOULD NOT be installed on their server. They have also said that HP server users should wait for their (HP) version of the Power Pack which will include other items as well.

    (Note this came from the MediaSmart forums and HP reps, so should be reasonably reliable).

     

    Colin

     

    Monday, July 21, 2008 2:48 PM
  • Monday, July 21, 2008 4:07 PM
    Moderator