locked
activation is not working-help please RRS feed

  • Question

  • Diagnostic Report (1.5.0545.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Windows Product Key: *****-*****-7MXXH-4CKHT-FCKGT
    Windows Product Key Hash: H9PBDHrFybWdz7erPplDqg3Gkpg=
    Windows Product ID: 76487-OEM-2281645-95382
    Windows Product ID Type: 3
    Windows License Type: COA/System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    ID: 694be505-ec41-4306-8fd5-87bd861bd1bf
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.708.0
    Signed By: Microsoft
    Validation Diagnostic: 025D1FF3-138-800706ba_025D1FF3-138-800706ba
    Resolution Status: N/A

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.5.554.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109
    Office Diagnostics: B4D0AA8B-467-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>694be505-ec41-4306-8fd5-87bd861bd1bf</UGUID><Version>1.5.0545.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><PKey>*****-*****-*****-*****-FCKGT</PKey><PID>76487-OEM-2281645-95382</PID><PIDType>3</PIDType><SID>S-1-5-21-1801674531-152049171-682003330</SID><SYSTEM/><BIOS><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>B48630CF0184203B</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Monday, October 2, 2006 12:00 AM

Answers

All replies

  •  

    Problem: Genuine Validation Status: Not Activated

    Try the following:

    1. Reboot your computer into "Safe Mode".

    A description of the Safe Mode Boot options in Windows XP
    http://support.microsoft.com/kb/315222/en-us

    2. Go to Start > Run and type: %systemroot%\system32  then press the Enter key.

    3. Locate these two files: wpa.dbl and wpa.bak

    4. Rename the wpa.dbl file to wpaold.dbl and wpa.bak to wpaold.bak

    5. Reboot your computer into Normal Mode. This will force activation on the following boot. Sometimes if those files get corrupted, they can cause this type of problem.

    If the above procedure does not solve the problem, then try: 

    Guided Help to remove the script that interferes with Windows activation: http://support.microsoft.com/kb/312295/en-us  

    Monday, October 2, 2006 12:09 AM
    Moderator
  • You can use telephone activation.

     

    http://support.microsoft.com/?id=307890

     

    -phil

    Monday, October 2, 2006 9:08 AM