none
Forum keeps crashing with server side erros. RRS feed

Answers

  • Hi All, Yesterday we updated Forums bits and as part of that deployment some of our SQL queries started to time out. We got the problem fixed late at night and kept monitoring the site without seeing the issue again. Feel free to report back if you still see any issue.

    Sorry for the inconvenience.


    Community Forums QA

    Friday, July 27, 2012 4:52 PM

All replies

  • This happened in other forums too. Seems to be gone now.

    Kind Regards Bjoern
    Blog

    Wednesday, July 25, 2012 8:21 PM
  • Ahh! Microsft stock tanked and now the websites are tanking.

    No. Not really but I don't think it is over yet.

    Is Byorn or Biorn ( bee-yoo.rn) how you pronounce "Bjoern"

    I should know the pronunciation 'hints' but I fell asleep in that class:

    http://oald8.oxfordlearnersdictionaries.com/pronunciation.html


    ¯\_(ツ)_/¯

    Wednesday, July 25, 2012 9:29 PM
  • "byorn" without the "ee"-vowel sound after the "b" should be pretty close.

    The name is Scandinavian so I understand it can be hard to pronounce for others  .


    Kind Regards Bjoern
    Blog


    Wednesday, July 25, 2012 10:30 PM
  • Not hard to pronounce.  The 'bj' -- 'b-ee-y' just makes me smile.  I love great and unusual variations on the classical European sounds.

    The further north the more interesting.


    ¯\_(ツ)_/¯

    Wednesday, July 25, 2012 10:42 PM
  • I got several of these last night also.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, July 26, 2012 9:07 AM
    Moderator
  • There is a update going on (or maybe it is finished now).

    See:http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/35324f76-bec7-45e4-b452-9fbbc1b7adb3


    Hannes

    If you have got questions about this, just ask.

    In a perfect world,
    users would never enter data in the wrong form,
    files they choose to open would always exist
    and code would never have bugs.

    C# to VB.NET: http://www.developerfusion.com/tools/convert/csharp-to-vb/

    Thursday, July 26, 2012 9:16 AM
  • I don't thik it was an update because Micros 'daoenload' site crashed and so did Bing.

    I suspect it may have been an issue with an ISP or with the distribution servers. 

    I posted this just to documents it and, also, to see if other were seeing similar issues.  It looks like the issue was widespread and not anything that I could find on my end.

    Thanks for the info guys.

    It seems to have settled down again.

    The forum people should tag the menu bar with a status icon that would let us know if they are researching an issue or if an update is pending/in progress/just completed.


    ¯\_(ツ)_/¯

    Thursday, July 26, 2012 9:46 AM
  • Most of us are experiencing some of the worst crashes and lock ups-ever on these forums.  FOr the last two hour the sites have been up and down.  I suspect that you have been hacked.

    I have tested the forums from 3 Inet services and numerous browser versions and OS versions.  The issue is with the forum distribution system and with the software.

    I am going to make a wild guess and say that you, Microsft, are doing updates and that the distribution servers are not cooperating.  After all - it is Thursday!

    Please, please put an icon on the menu bar when you are planning a change.  This is getting way too aggravating for most of us.  Being in the dark is no fun.  Most of us keep thinking that our machines are at fault.  I am convinced that it is only the "Microsofties" making changes.

    Do you remember "The Doozers" from "Fraggle Rock". I love those guys!  Busy little characters they were.  Sometimes they were also a big pain in the ass.

    Doozers

    I am convinced that the "Doozers"  were the original "Village People".  Hmmm...so why  didn't they ever sing disco songs....?!?!*\/?

    Inquiring minds nned to know....


    ¯\_(ツ)_/¯

    Friday, July 27, 2012 1:40 AM
  • Most of us are experiencing some of the worst crashes and lock ups-ever on these forums.  FOr the last two hour the sites have been up and down.  I suspect that you have been hacked.

    I have tested the forums from 3 Inet services and numerous browser versions and OS versions.  The issue is with the forum distribution system and with the software.

    I am going to make a wild guess and say that you, Microsft, are doing updates and that the distribution servers are not cooperating.  After all - it is Thursday!

    Please, please put an icon on the menu bar when you are planning a change.  This is getting way too aggravating for most of us.  Being in the dark is no fun.  Most of us keep thinking that our machines are at fault.  I am convinced that it is only the "Microsofties" making changes.

    Do you remember "The Doozers" from "Fraggle Rock". I love those guys!  Busy little characters they were.  Sometimes they were also a big pain.

    Doozers

    I am convinced that the "Doozers"  were the original "Village People".  Hmmm...so why  didn't they ever sing disco songs....?!?!*\/?


    ¯\_(ツ)_/¯


    Friday, July 27, 2012 1:41 AM
  • Sorry to hear of your pain JRV. Our usual deployment schedule is a multi-hour window the last Thursday of every month. 

    We'll work on doing a better job of communicating this out to our users.

    Thanks

    Jahmai


    Life is one big road with a lot of signs.

    Friday, July 27, 2012 2:49 AM
  • I was too facing downtime with Forums.  Earlier the downtime/maintenance notice used to appear as an Announcement header. Wish the same is notified well to all forum users.

    Thanks & Regards,
    Kamlesh | Blog | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, July 27, 2012 3:46 AM
  • I've tried to vote both posts as helpful and both times I got 'Unexpected error'. I hope my votes went through, though.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Friday, July 27, 2012 5:08 AM
    Moderator
  • Sorry to hear of your pain JRV. Our usual deployment schedule is a multi-hour window the last Thursday of every month. 

    We'll work on doing a better job of communicating this out to our users.

    Thanks

    Jahmai


    Life is one big road with a lot of signs.

    Jah - thank you.

    If we knew an update was in progress we would be less irritated as there are other issues that occur.

    The site is now constantly throwing errors on every post.  Apparently the post is saved but we seem to always get a message box saying 'unexpected error' with a title of "Message from page".


    ¯\_(ツ)_/¯

    Friday, July 27, 2012 10:22 AM
  • The error message seems to have gone away.  Maybe the servers jsut need tmore time to flush.

    Now the edit box is much worse than bedore.  If I attempt to highlight and bold anything it bolds everything and deletes much of the text.  The old Ctl-Z m to work anymore.

    The above was an attempt to bold Ctl and I get fromZ on bolded.  If there is an included quote (grayed area) in the message it tends to bold the whole message.


    ¯\_(ツ)_/¯

    Friday, July 27, 2012 11:05 AM
  • Hi All, Yesterday we updated Forums bits and as part of that deployment some of our SQL queries started to time out. We got the problem fixed late at night and kept monitoring the site without seeing the issue again. Feel free to report back if you still see any issue.

    Sorry for the inconvenience.


    Community Forums QA

    Friday, July 27, 2012 4:52 PM
  • Seems OK now. Hopefully someone will fix those other warts by next months update.


    ¯\_(ツ)_/¯

    Friday, July 27, 2012 8:00 PM
  • I am still getting page errors.

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; MS-RTC LM 8; InfoPath.2; .NET CLR 2.0.50727; .NET CLR 1.1.4322; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C; .NET4.0E; MS-RTC EA 2)
    Timestamp: Fri, 27 Jul 2012 22:16:46 UTC


    Message: Invalid argument.
    Line: 1
    Char: 65610
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/9faab307b6f9c9c6c22681f376fd845c-0c09966f154b72a15c7e25d68f47af9f-RequestReducedScript.js


    Message: Invalid argument.
    Line: 1
    Char: 65610
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/9faab307b6f9c9c6c22681f376fd845c-0c09966f154b72a15c7e25d68f47af9f-RequestReducedScript.js


    Message: Invalid argument.
    Line: 1
    Char: 65610
    Code: 0
    URI: http://i1.social.s-msft.com/Forums/RequestReduceContent/9faab307b6f9c9c6c22681f376fd845c-0c09966f154b72a15c7e25d68f47af9f-RequestReducedScript.js

     


    ¯\_(ツ)_/¯

    Friday, July 27, 2012 10:19 PM
  • In case anyone is interested the above error apparently resolves to this location.

    n.setEndPoint(u?"StartToStart":"EndToStart",e

    Notice it is a 'proxy' function that is used to set some part of the text's position.

    It is, as I thought all along, most likely an idex initialization or stting ewrror perhaps because to events are trying to use the same function and they don't have isolated variables.

    If this is auto-generated code from the Infragisitics controls then Infragistics would likely know exactly what is wrong. 

    I really wich someone would fix this as it is very aggravating and wastes a lot of time with all of us either trying to fix the broken text, or,  just refusing to use the editor.  That causes some really interesting junk to get pasted into the forum.


    ¯\_(ツ)_/¯

    Friday, July 27, 2012 10:43 PM