locked
Cannot download from the Microsoft download link; it won't install the ActiveX control in order to validate my installation of Windows. RRS feed

  • Question

  • I cannot download DXSDK_Feb10.exe from the Microsoft download link, because it won't install the ActiveX control (on any of my browsers including IE) in order to validate my installation of Windows and then proceed to the download.

    I just want the "February 2010 DirectX SDK" found at this page: http://msdn.microsoft.com/en-us/directx/aa937788.aspx

    I get to the page where it says ActiveX control should pop up in the golden bar at the top... I'm totally familiar with that procedure and have been doing it for some time, but it doesn't work for this particular download. I've tried adjusting security settings to allow ActiveX, etc. I've tried to remove two "Untrusted Publisher" certificates from Microsoft dated at around 2002, but it wouldn't allow me to delete them although I am administrator on my own computer.

    Windows Vista, using Internet Explorer 7. The screenshot shown on the webpage is of IE6 or lower, so that can't be the issue.

    Assistance?

    Monday, May 17, 2010 1:39 PM

Answers