locked
Changing password to make secure. Outlook Password. RRS feed

  • Question

  • I never mentioned this problem before because when it happened the first time I thought it was a fluke. I'm on my 4th WHS install. This only happens with people who use Gmail as their pop provider and Outlook as their email client. Somewhere between changing the computer password to make it secure and installing the WHS connector software the password disappears from Outlook causing Outlook to fail.
    I've installed other computers that use Outlook as pop client with different pop providers and the Outlook password stays put. I'll know better later today because I'm connecting a couple of other computers to a WHS that use Gmail and Outlook and need their passwords made secure.

    Regards,

    Tim

    Wednesday, October 7, 2009 2:18 PM

Answers

  • Sorry about the delay. I'm pretty sure this is not a WHS problem.  It seems to happen when I change the password to make it more secure.  I can't figure out why it affects some Outlook clients and not others. I'm still sorting it out.
    Thanks,
    Th
    Wednesday, October 28, 2009 3:39 AM

All replies

  • I never mentioned this problem before because when it happened the first time I thought it was a fluke. I'm on my 4th WHS install. This only happens with people who use Gmail as their pop provider and Outlook as their email client. Somewhere between changing the computer password to make it secure and installing the WHS connector software the password disappears from Outlook causing Outlook to fail.
    I've installed other computers that use Outlook as pop client with different pop providers and the Outlook password stays put. I'll know better later today because I'm connecting a couple of other computers to a WHS that use Gmail and Outlook and need their passwords made secure.

    Regards,

    Tim

    Are you sure this is WHS related?  In other words, if you don't install the Connector software, do you still have that problem between Outlook and Gmail?
    Thursday, October 8, 2009 12:28 AM
    Moderator
  • Sorry about the delay. I'm pretty sure this is not a WHS problem.  It seems to happen when I change the password to make it more secure.  I can't figure out why it affects some Outlook clients and not others. I'm still sorting it out.
    Thanks,
    Th
    Wednesday, October 28, 2009 3:39 AM