locked
connector install issue RRS feed

  • Question

  • I installed WHS2011 on a clients PC at my shop took to client and hooked it up to their network but can't get connector software to install on client PC's. It goes as far as enter WHS Password (towards end of setup) and then a box pops up saying unexpected error, but doesn't tell me what the error is. Tried with firewall on PC's and WHS off and on Anti Virus on and off. I can see all PC's form WHS if I go into start/network but can't see them from Dashboard and I can see WHS from all client PC's. I set up user accounts in WHS and from client PC's can access WHS by putting in user name and password. I can even access files and folder on both client and WHS PC's, transfer files and folders back and forth from client PC's and WHS. They use Clear for internet and all PC's and WHS are run through an older switch from CNet. I've spent two days and can't figure it out. Any Help is very welcome. Thank you. Could the older switch be an issue? All machines have internet acces and like I mentioned the WHS seems to see them and they see WHS. One client PC is Windows XP Pro and the other is Win 7 but I can't get Win 7 install past an error that other install in not complete. Could it have anything to do with the fact I didn't install WHS while it was attached to the clients network?
    • Edited by steadyleon Saturday, October 29, 2011 11:48 PM
    Saturday, October 29, 2011 11:37 PM

All replies

  • I am having a similar problem. 

     I had v.1 set up on my box for several years, and it worked perfectly the whole time beginning to end. However, a few of the drives were going bad (expected given their age) so I have upgraded.
    System Specs:
    Asus P5G41-M LX
    Intel C2D 4400
    2gb ram
    2X 2Tb WD GP

    The install went relatively well, the only hiccup being that I had to Ctrl-Alt-Del out of the main setup to put in my wireless key, and then rebooted, setup began again, finished with no issues. 

    HOWEVER, I cannot get the connector to install on my 3 WIn7 systems (Alienware M11x laptop, my wife's gateway laptop, and my main Sandy Bridge homebrew rig). 

    First, I cannot get to the server's connector dl page by using http://servername/connect. Just won't connect to the page. HOWEVER, I can click on the icon for it under "Other Devices" (not Computers, as that asks for password and won't take anything).

    Second, once I do dl the connector installer and run it, (after the app finding the server and accepting the server password) I get the following error message:



    Of course the link is useless.
    I have looked around on the web and have tried the following:
    - Dates/times are correct
    - Time zone set to PST on each
    - Time zone set to EST for each (where I am)
    - Disabling ipv6 on each

    So atthis point I am out of ideas. My router is a (groan here) 2Wire 3800HGV-B.
    I have deleted all of the special settings from when I had the original box set up, thinking those were causing issues. Apparently not.
    HELP!

    Sunday, October 30, 2011 12:27 AM
  • Sunday, October 30, 2011 6:44 AM