none
## can't remove invalid boot path ## please help RRS feed

  • Question

  • my system was affected with virus severely, so tried my best to remove it, got rid of it but my system's working slow after that, so i thought best to perform windows setup again and i did. But now at the time of boot i get 2 windows to BOOT into.

     

    please help to remove the invalid one. any HELP would be grateful.

    Wednesday, November 21, 2007 11:44 AM

All replies

  • goto run > msconfig> boot.ini> check all boot path

    it will automatically check and will remove unwanted paths and retain the working one...
    Friday, November 23, 2007 9:32 PM

  • nice 1 ankit......................
    Saturday, November 24, 2007 8:06 AM
  •  

    i tried....... but after that it says that u will need to reboot n when it does d system boots into SAFE mode automatically with a warning message " your system has been changed, undo the changes made and run windows normally " n then clicking OK shows d msconfig dialog box.

    Saturday, November 24, 2007 5:09 PM
  • try this tool,

    http://www.freedownloadscenter.com/Best/xp-boot-fixer.html
    Saturday, November 24, 2007 6:29 PM
  • i don't get how to run this tool........need some advice
    Thursday, November 29, 2007 9:45 AM
  •  

    Hey Champ,

     

    this much confused????

     

    just shift all the data of the drive in which OS is loaded, into other safe drive

     

    n format your pc, bcoz the virus has deleted some system files....

     

    when u install new os the error "invalid boot" will not appear...

     

    if i satisfied ur question please mark as answer!!!!!!!!!!!!!!
    Sunday, December 2, 2007 10:07 AM
  • yeah i think that's the only thing i left to do.............. anyway thanks !
    Sunday, December 2, 2007 7:38 PM
  • go to properties of Mycomp..

    Then Click advanced..
    Then Click settings of system startup and recovery..
    There U can find edit , Click that....
    A notepad file opens and U could find the boot loaders ...
    Delete it manually that U dont want.... And save the file ......

    Be carefull that U R deleting the correct one
    Friday, December 7, 2007 3:08 PM
  • goto My Computer

    ->Tools tab

    ->folder options

    ->view tab

    ->uncheck hide protected files(recommended)

       and click yes in warning dialog box.

    ->check show hidden files

    ->click OK

     

    ->Goto C:\boot.ini

    ->suppose if you want to delete the option pointing to c:\ installation then delete the entire line

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" 

     


     the bold letter indicates the partition number.

    If you want to delete the option for some other drive:

    for d:\

    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" 

     

    for e:\

    multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Microsoft Windows XP Professional" 

     

    for f:\

    multi(0)disk(0)rdisk(0)partition(4)\WINDOWS="Microsoft Windows XP Professional" 

     

    You must be careful that you must not delete the option pointing to working OS.

    Friday, December 14, 2007 2:16 PM
  • just try to remove with the software" UNLOCKER"......

    try the best

     

    Sunday, December 16, 2007 7:37 AM
  •  

    mgkartik is completely right and also explained it fully

    Harsit i think ur problem had been sorted out........

    Sunday, December 16, 2007 8:20 AM
  •  

    if ur problem has been sorted then mark answer the appropriate post

     

    so that we can resolve another problem and also we are able to know that our post really help u..........

    Sunday, December 16, 2007 8:22 AM