locked
System Setting tab is not working and "OK" Button not responding in CRM 2011

    Question

  • Hey guys,

      i am facing a serious problem, any thing under settings tab in CRM 2011 is not working correctly for example while creating new process the process Form UI is not as it should be 


    when click "ok" nothing happens and when click "Cancel" or "exit"(x)  an error occured


    this error happens in every thing in setting tab .any one know why this error happens please advice ??

    Thank you in advance

    Monday, October 14, 2013 9:53 PM

Answers

  • Hi,

    What rollup version does your server have? What is the IE version of the clients? Do you use CRM in the internal network or on the internet? If internal, add the URL to the trusted sites of the IE to see if the issue resolves!

    P.S.: Enable Tracing to see what exactly happens on the server and if there is an error log please provide it for us.


    Small Business Accounting Solution for CRM 2011

    Tuesday, October 15, 2013 2:50 PM
    Moderator

All replies

  • Hi,

    What rollup version does your server have? What is the IE version of the clients? Do you use CRM in the internal network or on the internet? If internal, add the URL to the trusted sites of the IE to see if the issue resolves!

    P.S.: Enable Tracing to see what exactly happens on the server and if there is an error log please provide it for us.


    Small Business Accounting Solution for CRM 2011

    Tuesday, October 15, 2013 2:50 PM
    Moderator
  • It can be IE issue. Try with IE 10 or other browsers (Mozilla Firefox or chrome).

    Kind Regards,

    Rameshwari

    • Proposed as answer by RameshwariSah Tuesday, October 15, 2013 6:39 PM
    Tuesday, October 15, 2013 6:39 PM