locked
Local Network access to Windows Home Server (WHS) RRS feed

  • Question

  • I have an issue as of yesterday (2/23) where I can no longer access my WHS shares (Photos, Videos... anything) while connecting via the LAN.  Every time I try log in it says "\\<WHS>\<share> is not accessible.  You might not have permissions to use this network resource...".  Since it rejects the logged in user it then prompts me to type in a user/password. This also results in the same error, regardless of the user (e.g. Administrator or any other WHS valid user).  The part that is driving me nuts is that I can log in to the server via RDP, WHS console and the browser (https://<name>.homeserver.com).  From the WHS console and the server (RDP) I validate the username and passwords are correct, but still cant log in from the local shares.  

    Additional info:

    I have 3 desktops (2 Win 8.1 and 1 Win 7), 2 laptops (Win 7) and the WHS.  They all show the exact same issue, which logically points me to the WHS... but nothing has changed!  It's been humming along for 6+ years with no issues. I've rebooted the router plus all machines.  I also get a reply when pinging the IP and if I ping with "-a" it shows the correct name resolved.  

    What am I missing? 

     

    Monday, February 24, 2014 11:22 PM

Answers

  • Problem solved.  The date/time on the WHS was out of sync.  Once I entered the correct time and date on the server I was able to share again with no issues!  

    Thanks to a day of combing the internet I found this post and it solved the problem:

    http://superuser.com/questions/403853/windows-home-server-passwords-do-not-match

    • Marked as answer by caddick81 Tuesday, February 25, 2014 3:07 AM
    Tuesday, February 25, 2014 3:07 AM

All replies

  • Problem solved.  The date/time on the WHS was out of sync.  Once I entered the correct time and date on the server I was able to share again with no issues!  

    Thanks to a day of combing the internet I found this post and it solved the problem:

    http://superuser.com/questions/403853/windows-home-server-passwords-do-not-match

    • Marked as answer by caddick81 Tuesday, February 25, 2014 3:07 AM
    Tuesday, February 25, 2014 3:07 AM
  • Hi,
     
    I’m glad to hear that you have resolved the issue and thanks for sharing your solution in the forum. This will help others who face the same scenario resolve the issue quickly. If there is anything else I can do for you, please do not hesitate to let me know. I will be very happy to help.
     
    Best Regards,
     
    Andy Qi

    Andy Qi
    TechNet Community Support

    Wednesday, February 26, 2014 5:30 AM