I have a "missing" drive in my ex495 RRS feed

  • Question

  • I am receiving a "Missing" hard drive error.  I have rebooted the WHS.  I have reseeded the hard drive.  Neither one of these fixed the issue.  I am still receiving the "Missing" hard drive error.

    I have the ex495 with

    Primary Drive is a 1.5TB Seagate ST31500341AS

    Secondary Drive is a 1.5TB Seagate ST31500541AS (the "Missing" drive)

    I had folder duplication turned on.  What would be my next step to make sure data is not lost.


    This is what I have already tried:

    I pulled the "Missing" drive (secondary), and I used a SATA to USB system to add as an external drive.  I have plugged it into a Vista and 7 machine, both gave me results that said the path is invalid or corrupted.  I then plugged it directly to the internal board as a slave drive, and received the same error messages.  I am able to see the hidden folder DE, but I cannot access the files.  I also tried copying them to an external drive to no avail.

    I then pulled the healthy drive (primary), and I tried the same process with this drive and received the same results.

    I am sure I am being overly cautious to make sure I have my data in a secure place before I replace and hope my data is not lost.  I was also, considering taking the info to a professional data recovery business.

    Please, anyone, tell me what I need to do to get this data off one of these HDs

    Thank you for your time,


    I know just enough to get me in trouble!!!
    Thursday, June 23, 2011 9:40 PM