none
Flickering issue in my website RRS feed

  • Question

  • Could anybody help how to resolve the flickering issue in my website. Mostly i have observe this issue while i moving my web page little down using use mouse, then continuous flickering will observe. 

    https://storyofourtravels.blogspot.com/

    Thursday, May 10, 2018 4:45 PM

All replies

  • This sounds like a resource issue on your system, as if i go here to this listed site from my desktop i get nothing, no clipping, no lag, no flicker.. the site looks good actually "Good job".. 

    This can be caused on your own system by.. 

    1. Bandwidth issues

    2. Poor Video card performance

    3. Cheap monitors

    4. Browser latency issues

    5. Not enough system resources.. 

    There is honestly a ton of reasons that you can have this occur.. But i assure you, your site is fine.. 

    Running on: 

    Windows 2012R2 X64 - 64GB DDR4 2133 - Dual Xenon 4.0GHZ 24 core - 3TB 6gbps SSD - NVidea 960. 


    Rob

    Thursday, May 10, 2018 4:49 PM
  • HI Rob,

    Thanks for your reply..

    For my website i'm using Xml file. In that template for scrolling the logo i have some piece of code 

    .scrollin-logo {
        float: left;
        margin: 0;
        padding: 0;
        display: block;

    }

    when flickering occured i have checked using "inspect" option to see which piece of code creating issue, its pointing to this particular location.

    Thursday, May 10, 2018 5:09 PM
  • Ajeesh, 

    Sorry brother i am not a Developer, so i can't really do much for you outside of telling you that the site itself looks good, i don't see any flicker, or any laggy weird renderings.. I am a systems admin, more along the side of if IIS is broken i can fix it, or if code is screwy i can generally figure out where and pass that off to a dev to have them resolve it.. but as per writing things out of the blue.. i am not really your man.. i am sure someone else on here though can give you some more details.. If you need them.. as like i said, i really don't see anything funky on your site.. it looks good.. and clean.. nice build.. 


    Rob

    Thursday, May 10, 2018 5:24 PM
  • Thank you so much for your kind words
    Thursday, May 10, 2018 5:32 PM