none
sora cannot detect device Windows 7 RRS feed

  • Question

  • Hello,

    I am pretty to new to this device. Not sure if it is the right place to post such question.

    The PC I am using is called Shuttle PC, it has intel i7 processor and Windows 7 Home Premiums installed. However, I had trouble installing driver for sora. After I plugged sora into the PC, there is no any massage saying something like found new device, please install appropriate driver for your new device.

    Then I try to manually install device driver using the command hdwwiz. After I enter the path to PCIE driver (something like C:\SORASDK2.0\bin\amd64\PCIE.inf), there is nothing listed inside the prompt window.

    I cannot tell what could possibly go wrong. Base on what I observed, Windows 7 did not detect sora at all.

    Any suggestions?

    Thanks 

     

    Monday, August 26, 2013 7:33 PM

Answers

  • Hi,

    After SORA is plugged, there is an unknown device, named Coprocessor, displayed in Device Manager.

    Can you check this?

    Thanks.

    • Marked as answer by MUYE20 Wednesday, August 28, 2013 12:46 AM
    Tuesday, August 27, 2013 11:02 AM

All replies

  • Hi,

    After SORA is plugged, there is an unknown device, named Coprocessor, displayed in Device Manager.

    Can you check this?

    Thanks.

    • Marked as answer by MUYE20 Wednesday, August 28, 2013 12:46 AM
    Tuesday, August 27, 2013 11:02 AM
  • I have seem this Coprocessor showed in the Device Manager. However, I cannot see this device anymore after I unplug the sora and plug it back. 
    Tuesday, August 27, 2013 3:27 PM
  • Eventually, I found Coprocessor in the device manage. The device driver was installed. But I got another problem with HwVeri.exe, it gave me error message (Error: no radio discovered) when I ran this command. Not sure what happened.
    Wednesday, August 28, 2013 12:44 AM