WindowsXP activation error 45131 RRS feed

  • Question

  • Hello,
      My sister's old Windows98SE computer finally failed. I put in a
    mother board I was currently not using which had drivers for both
    WinXP and Win98. Her old hard drive tested OK so I kept it with the
    existing 98 system and data and copied everything to a second drive.
      I then did a "repair" install of WinXP on the second drive so as
    to retain her applications and data. The drivers updated to both
    Win98 and WinXP OK. Both systems are installed on a single Primary
    partition on their respective drives. Both drives test OK.
      I did NOT activate WindowsXP at this time. I set up a dual boot
    and, for the past week, tested to ensure both systems were OK and no
    compatability problems with her old app's and XP. No problems.
      Satisfied, I now went to download and install the WinXP updates.
      Installed the new update activeX tool and went back to continue
    the WinXP updates/fixes and got the notification that Windows had to
    first be activated. Tried the normal method and got the 45131 error.
    Then tried using the "beta" activation tool on the "Genuine Microsoft"
    page. That took me to another page saying "Windows XP has not been
    activated yet. Would you like to activate it now?" That page seems to
    have only "continue" and "cancel" buttons. Clicking "continue" brings
    up the "Comparison" page which, of course, fails since there had been
    no opportunity to key in the COA code against which to compare.
      So, what do I do??? I've tried activating by phone in the past and
    was VERY dissatisfied. This is obviously not a new problem nor have I
    done anything unusual or illegal. At the very least, a meaningful
    description of the reason for activation failure should be provided.
      I ran the MGA diagnostic and all items "passed". I did a search for
    the COA key and got no "hits" Having purchased several WinXP packages
    from this same major outlet, I'm certain mine is NOT counterfit.
      This is frustrating and rediculous. Please help. Thank you. 
    Windows XP Home
    "copper colored" disk
    says "Upgrade", "Includes Service Pack 2", "Version 2002"
    Purchased at a retail outlet perhaps a year ago.
    This is first time use - never previously installed/activated.

    Diagnostic Report (1.9.0006.1):
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-4M984-PYPYW-78742
    Windows Product Key Hash: BWcZm25DKFcNop1AjkgIBZkVTrY=
    Windows Product ID: 76475-014-2915963-21117
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {0C0C95A5-44EC-46AB-B67C-A204F1FECE22}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered,
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered,
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details:






    turer>Phoenix Technologies, LTD</Manufacturer><Version>6.00

    PG</Version><SMBIOSVersion major="2"


    D><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard





    Licensing Data-->

    HWID Data-->

    OEM Activation 1.0 Data-->
    BIOS string matches: no
    Marker string from BIOS: N/A
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->


    Sunday, June 7, 2009 5:11 AM