locked
Activation code not working?! RRS feed

  • Question

  • Hi,


    I have a fully "valid" and purchased copy of Vista Ultimate. I previously had a 32-bit setup where everything was fine with the activation code but recently have re-installed the system to a 64-bit setup. Since this happened, the activation code is not getting validated for some unknown reason.

     

    I have tried to get a new code via the phone system but the numbers provided for Finland (where I live) do not work!?!?

     

    I found a suggestion to run the diagnostic tool for a report on the current settings from another thread. I'm sure this is something small in the end but since this is a valid purchased copy , I am confused why all of a sudden this activiation code doesn't work. But heres the report if it helps?:

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-FY8Y9-P93JC-X47KW
    Windows Product Key Hash: YcU0O7yh1D/YF/0BqKUkuH3iLOI=
    Windows Product ID: 89587-014-3040034-71774
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {0A39F8CB-3324-4037-BABE-9810C3BD1C49}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0A39F8CB-3324-4037-BABE-9810C3BD1C49}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-X47KW</PKey><PID>89587-014-3040034-71774</PID><PIDType>5</PIDType><SID>S-1-5-21-523397036-4191201031-3135690061</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>Maximus Formula</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0505   </Version><SMBIOSVersion major="2" minor="4"/><Date>20071012000000.000000+000</Date></BIOS><HWID>89323507018400FA</HWID><UserLCID>040B</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>FLE Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Thanks to anyone who can help!
    Sunday, March 9, 2008 10:36 AM

Answers

  • Hi

     

    It appears that to resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario (if the phone number that Vista provides for your local Activation Call Center is incorrect, please see http://www.microsoft.com/licensing/resources/vol/numbers.mspx for the most recent list of Activation Call Centers:


    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enterand follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.


    Thank you,
    Darin Smith
    WGA Forum Manager

     

    Tuesday, March 11, 2008 10:21 PM