locked
Home network sharing problem & can't get to tech support either RRS feed

  • Question

  •  

    First thing frist, I am not sure which catagory my question belongs to as a new member. Please feel free to move this thread to a proper catagory.

     

    My problem is with a newly purchased Thinkpad T61p and Live OneCare 2.0.  When I try to reach tech support, I alwasys get this msg:

    Error!

    We apologize for the inconvenience. There was an error in the submission. Please try again later.
     
    My next problem is I can't get this new laptop to join my home network. I used the network setup wizard to put this laptop into my home workgroup and enabled the file & printer sharing, adjusted the firewall setting within OneCare. Still, this laptop can't be seen from other PCs within the same workgroup. I can see other PCs from this computer though.
     
     
    Best regards,
     
    Jinsong Li
    Monday, November 26, 2007 6:03 PM

Answers

  • I got my problems worked out.

     

    It turns out the ThinkVantage connection manager, a utility preinstalled with my ThinkPad, can override some firewall settings. I have to turn on the file sharing from Congtrol panel -> Network Wizard, OneCare setting and the ThinkVantage connection manager setting as well.

    The same thing applies to the remote desktop connection. I though I only need to turn it on within OneCare. However, I do have to turn it on from Control Panel -> System -> Remote too.

     

    br

     

    Jinsong

     

    Thursday, November 29, 2007 8:23 AM

All replies

  • Is this in version 1.6 or 2.0? If you are using 2.0, you should simply open OneCare and on the Firewall configuration tab, select the network as home or work which will enable sharing.

    If it is 1.6, it is the Advanced button in the Firewall configuration and enable File and Printer Sharing - you may need to select to share with all if subnet only does not work.

    However, based on your support submission experience, I suspect that you actually may have other security software interfering with your network connections, causing a conflict.

    See this post for alternate ways to contact support - 

     

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, November 27, 2007 2:20 AM
    Moderator
  • I have a similiar problem:

     

    1 Dell Laptop connected Wirelessly running Windows XP Home

    1 Dell Desktop connected wired running Windows XP Pro

     

    (For both computers)

    OneCare 2.0 is set to "home or work"

    Share by subnet only

     

    If I turn the OneCare firewall off on the desktop, the laptop can see the desktop.

     

    If I turn the OneCare firewall off on the laptop, the desktop can see the laptop.

     

    Thursday, November 29, 2007 12:09 AM
  • Try changing it to include local and internet as some wireless routers set that as a different segment and it may appear as a different subnet.

    -steve

     

    Thursday, November 29, 2007 2:54 AM
    Moderator
  • I got my problems worked out.

     

    It turns out the ThinkVantage connection manager, a utility preinstalled with my ThinkPad, can override some firewall settings. I have to turn on the file sharing from Congtrol panel -> Network Wizard, OneCare setting and the ThinkVantage connection manager setting as well.

    The same thing applies to the remote desktop connection. I though I only need to turn it on within OneCare. However, I do have to turn it on from Control Panel -> System -> Remote too.

     

    br

     

    Jinsong

     

    Thursday, November 29, 2007 8:23 AM
  • Glad you found the cause. If you experience any other unexplained network issues, you may want to remove or disable that ThinkVantage software.

    -steve

     

    Thursday, November 29, 2007 6:31 PM
    Moderator