locked
Network health continually "at risk" RRS feed

  • Question

  • I am getting a constant network health "at risk" warning that updating port forwarding on my router failed.

    Clicking on "ignore this issue" only gives me green health status for a few minutes then the pop-up appears again.

    My router ( a Netgear DG834PN modem/router which I had to manually configure) is working fine and giving me access to all typical WHS features.

    Basically, I just want to get rid of the constant warnings.  Can this be disabled in any way?

    Tuesday, August 12, 2008 11:19 AM

Answers

  •  Renny Paul wrote:

    I just rebooted the server and got the warning again, however, once I click ignore this issue it really does seem to ignore the issue and my health status remains "Healthy" which solves the "pop-up" issue I wanted to resolve in my first post.

    Thank you all

     

     

    Well after all our efforts the same pop-up has returned.

    But I did find a way to get rid of it and that is to simply turn off Display Network Health Notifications by right clicking the task bar icon.  The WHS console still shows network alerts but the Updating port forwarding does not pop up any longer when I am trying to watch a DVD on my HTPC rig anymore.

     

    Happy days!!

    Wednesday, August 13, 2008 7:47 AM

All replies

  • You can try this:

    log on WHS console, select "Settings", then select "Remote Access". Once you're in, note the "Router" and "Domain Name" section to see if it start testing. If this is the case and the testing goes ok, the warning should disappear. If the test fails, click "Change" in the Domain Name section, and go through the usually setup process. This should take care of it.

    If none of the above works, check your router to see if all the 3 ports (80, 443, 4125) are forwarded to your server's ip address, and whether you have a fixed IP address for your server, if not, has the server's IP address changed, etc.

    Hope this helps.
    Tuesday, August 12, 2008 11:54 AM
  • Thanks Eriin but I have tried this numerous times.

    All the ports you listed are forwarded (I had to do that manually)

    When I run the test I fail on 3 counts:

    • Configuring your router
    • Verifying your router is accepting web connections
    • Verifying your router is accepting remote access

    However, all these services work perfectly and yes UnUP is enabled on the router.  I also know that this router is not listed in the compatability table for WHS; so maybe that's the problem and I just have to live with it.

     

    I will check IP address as you suggest but I dont think this is the issue given the above.

    Tuesday, August 12, 2008 12:12 PM
  •  Renny Paul wrote:
    Thanks Eriin but I have tried this numerous times.

    All the ports you listed are forwarded (I had to do that manually)

    When I run the test I fail on 3 counts:

    • Configuring your router
    • Verifying your router is accepting web connections
    • Verifying your router is accepting remote access

    However, all these services work perfectly and yes UnUP is enabled on the router.  I also know that this router is not listed in the compatability table for WHS; so maybe that's the problem and I just have to live with it.

     

    I will check IP address as you suggest but I dont think this is the issue given the above.

     

    Since you did the forwarding manually, you might try disabling uPnP in the router.  (WHS may be trying to configure it even though you already did it yourself.)

    Tuesday, August 12, 2008 12:23 PM
    Moderator
  • I just thought of that too!

    So far so good.

    I guess I will just have to re-enable UPnP if any new software requires port forwarding

    Thanks again for your prompt response

     

    Tuesday, August 12, 2008 12:35 PM
  • In addition to the comments by the others a simple power reset (ie. unplug the router, wait 10 seconds or so, then reapplying power) may also work. As a last resort resetting the router back to the factory defaults and starting over again may help.

     

    Tuesday, August 12, 2008 12:36 PM
  • I just rebooted the server and got the warning again, however, once I click ignore this issue it really does seem to ignore the issue and my health status remains "Healthy" which solves the "pop-up" issue I wanted to resolve in my first post.

    Thank you all

     

    Tuesday, August 12, 2008 12:50 PM
  •  Renny Paul wrote:

    I just rebooted the server and got the warning again, however, once I click ignore this issue it really does seem to ignore the issue and my health status remains "Healthy" which solves the "pop-up" issue I wanted to resolve in my first post.

    Thank you all

     

     

    Well after all our efforts the same pop-up has returned.

    But I did find a way to get rid of it and that is to simply turn off Display Network Health Notifications by right clicking the task bar icon.  The WHS console still shows network alerts but the Updating port forwarding does not pop up any longer when I am trying to watch a DVD on my HTPC rig anymore.

     

    Happy days!!

    Wednesday, August 13, 2008 7:47 AM