locked
WHS 2011 Installation Notes -- My First Install of RC RRS feed

  • General discussion

  • I was lucky, I think, to have found out about the RC almost as quick as they put it up.  Still, I saw D/L speeds from 150 to over 1000 kbps, and it seemed to get slower as others apparently jumped in.  I finished my D/L and decided to install it on a fairly plain machine and add stuff as I find out what the software will do and how.  ASUS MB, Phenom II x2 550, 8 gigs, Gigabit, etc.  I happened to D/L the OEM version (if it makes any difference) and burned it on a double layer disk (didn't try to see of anything else worked).

     

    Overall, I have to say the install was smooth -- and to describe the process I would tell you it went just like all the MS "Win" installs go these days.

     

    It came up with the usual "Boot from CD" process and loaded files.  It fairly quickly gave me a screen with options of "New Installation" or an option to Repair an installation.  I chose new installation.

     

    Then it brought up another screen that showed my one WD 500 Gig HD on the machine and basically everything else told me to make sure nothing was on the disk I didn't want to lose!

     

    Then I got the usual "Setup Starting" notification and the usual white "Installing Windows" screen with the usual checklist for copying files, expanding files, etc.  At  the end, it rebooted just like usual.

     

    The did "Setup Preparing for First Time Use" and wound up quickly with the main screen for the program, which was quickly covered up with a "Please wait while installation continues" notice.

     

    When that completed, it gave me the screen that asks about three things --county, keyboard and something else.  Usual stuff nothing new.  Hard to remember all these details even with notes.

     

    Then came verifying the time and date.  Gave the usual option to set the time zone and date/time.  I had read we should make sure they are correct and so did so.

     

    The came the software use agreement to be clicked and another screen that said it was finishing the installment and eventually (not nearly 30 minutes!) it finished.  And rebooted.

     

    And rebooted to Ctrl/Alt/Deltete -- signon -- what looks like the usual Vail main screen.

     

    As I said -- nothing unusual -- worked smoothly -- fairly fast --and I hope I remembered it right.  Apologies if I got something out of order or left something important out.

     

    Now I need to go play and see what needs to be done to get it up and running for my systems.

     

    Hope this helps someone.

     

    Rev

    P. S. -- I saw no indication of what the OEM designation meant.  Looked just like a normal install to me?!

     

     

     

     

    Thursday, February 3, 2011 10:51 PM