locked
WHS reinstall RRS feed

  • Question

  • I have just built my WHS 2011 Server and began to migrate data from my original WHS server ( all data still intact on the old server ). I have 12 1TB drives in a RAID 5 with a nice 3ware card and my OS on a 64GB SSD thanks to this post:http://connecteddigitalworld.com/2011/09/20/installing-whs-2011-or-sbs-2011-essentials-on-ssd-or-sata-hard-drives-smaller-than-160gb/. Foolishly, even though there were plenty of warnings, I followed the procedure to change my workgroup. Sure enough, the warning came true. I can not install the connector software. So, I set out to reinstall the OS. The problem is: I only get the option to reinstall which will not work (presumably because of the small SSD). I formatted the OS drive and still I only get the reinstall option. How can I start over with a fresh install so I can use the 64GB SSD???



    • Edited by Koltyr Saturday, June 16, 2012 4:10 AM
    Saturday, June 16, 2012 4:09 AM

All replies

  • Try it with all your other drives disconnected.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, June 16, 2012 11:58 AM
  • I tried it that way with the same results. I even used a different (brand new from the store) OS drive.... same results. It seems like OS DVD knows that I have already used it to install.
    • Edited by Koltyr Saturday, June 16, 2012 4:33 PM
    Saturday, June 16, 2012 4:33 PM
  • That can't be the case!

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, June 16, 2012 5:47 PM
  • I did not think so either, but it seems to know somehow.....
    Saturday, June 16, 2012 8:25 PM
  • You are using an "answer file" on a USB flash drive to override the hardware checks, I presume? There is a line added to that file ("Processed = true") when you install which effectively tells setup that you've already used this file. Remove that line and try again.

    I'm not on the WHS team, I just post a lot. :)

    Sunday, June 17, 2012 2:19 AM
  • I am and I had already removed that line from the start. Very perplexing.
    Tuesday, June 19, 2012 2:53 AM