locked
fails to install active x to validate office RRS feed

  • Question

  • When I start Word, it states it can't validate or activate office.
    Office is activated.
    Authentication website fails to load the Office active x.


    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-YRPRK-RPDQ2-9K6XT
    Windows Product Key Hash: DyVbNiyWaituzaZu/+jK8Q/Lq/Q=
    Windows Product ID: 76487-OEM-2211906-00122
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {B67FA772-0AF6-42AB-8674-55F4FEC36FAD}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-8009_E2AD56EA-766-2efd_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\oembios.bin[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[hr = 0x80070714]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B67FA772-0AF6-42AB-8674-55F4FEC36FAD}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-9K6XT</PKey><PID>76487-OEM-2211906-00122</PID><PIDType>2</PIDType><SID>S-1-5-21-3207847200-71594873-1131426265</SID><SYSTEM><Manufacturer>Equus Computer Systems</Manufacturer><Model>Nobilis</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>PRG3110H.86A.0064.2009.0212.1149</Version><SMBIOSVersion major="2" minor="4"/><Date>20090212000000.000000+000</Date><SLPBIOS>Equus Computer Systems,Equus Computer Systems,Equus,Equus</SLPBIOS></BIOS><HWID>DF8533F70184E078</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Equus Computer Systems</name><model>Nobilis</model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>36E3523191DC738</Val><Hash>9x6ptK+CFYvx5riHbAzLZqvYg68=</Hash><Pid>81602-924-2399212-68129</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 81DC:Equus Computer Systems Inc|81DC:Equus Computer Systems Inc
    Marker string from OEMBIOS.DAT: Equus Computer Systems,Equus Computer Systems,Equus,Equus

    OEM Activation 2.0 Data-->
    N/A

     

    Friday, December 18, 2009 12:46 AM

Answers

  • Hello Be True,

      Issue #2 - ActiveX Controls, create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for further assistance with installing the controls.


      Issue #1 - Unactivated yet Activated issue, (if you haven't done so already) try the Manual steps in the Method 2 section of the support doc I linked (http://support.microsoft.com/kb/903275) if that doesn't work, include this issue with Issue #2 when you create the support request.


    Sorry I cosuln't be more help,
    Darin MS 
    • Marked as answer by Darin Smith MS Monday, December 21, 2009 11:04 PM
    Monday, December 21, 2009 11:04 PM

All replies

  • Hello Be True,

      This sounds like two seperate issue.

    1) When you open an Office Program, it asks to be activated but when you try to activate it says it's already activated

    2) You are unable to install the ActiveX controls.

    For issue #1, Please see support doc "How to troubleshoot problems that you may experience when you try to activate an Office product" http://support.microsoft.com/kb/903275  scroll down to Method 2 and try the "Fix it for me" section.  If that doesn't work, try the manual steps.

    For issue #2, go to http://microsoft.com/genuine/diag and click the Start Diagnostic button.  The page will look for known issues as well as confirm your system is setup to Validate correctly (this includes if the ActiveX controls are installed)  if it finds anything amiss, it will either give you a button to click to correct the issue automaticly or if it can't do that, it will provide manual steps to fix the issue.

    Hope that helps,
    Darin MS
    • Proposed as answer by Darin Smith MS Friday, December 18, 2009 8:45 PM
    Friday, December 18, 2009 8:45 PM
  • Issue 1:
    I ran the microsoft fix it tool,
    It completed ith no errors, but still no change:

    "Microsoft Office Genuine Advantage"
    "This copy of Microsoft Office has not been activated..."

    This is even after activating in Word and rebooting.

    Issue 2:
    Diag states that the Microsoft Genuine Advantage ActiveX controlls are not installed.
    -That's what I said before. It never comes up to run or install.
    Is it possible to install the active X controll OTHER THAN a web site?

    Saturday, December 19, 2009 10:02 PM
  • Hello Be True,

      Issue #2 - ActiveX Controls, create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for further assistance with installing the controls.


      Issue #1 - Unactivated yet Activated issue, (if you haven't done so already) try the Manual steps in the Method 2 section of the support doc I linked (http://support.microsoft.com/kb/903275) if that doesn't work, include this issue with Issue #2 when you create the support request.


    Sorry I cosuln't be more help,
    Darin MS 
    • Marked as answer by Darin Smith MS Monday, December 21, 2009 11:04 PM
    Monday, December 21, 2009 11:04 PM