locked
Activation issue RRS feed

  • Question

  • Hi,

     

    I recently purchased a new Desktop PC with Vista home premium pre-installed. During set-up I believe that I may have skipped the activation process. I have since been receiving prompts to activate my copy of Vista. I read, re-read, then checked, then double checked the license key off the OEM sticker on the back of the machine.

     

     It reads: *****-*****-T7MVG-XMWKF-3VQ98

     

    I tried activating on-line and I get the following error: 0xC004C003 The server has determined that the product key is already in use.  

     

    I have run the WGA diagnostic tool the results of which follow. YOUR HELP PLEASE !

     

      

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-XK376-TJ7T4-76PKF
    Windows Product Key Hash: 5QFdDDGgO8Pgmj93aZhOuZ69dH0=
    Windows Product ID: 89578-022-5000027-71429
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 4eb0ded9-a0bf-4746-9840-375997fc3481
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\INTERN~1\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>4eb0ded9-a0bf-4746-9840-375997fc3481</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-76PKF</PKey><PID>89578-022-5000027-71429</PID><PIDType>5</PIDType><SID>S-1-5-21-1189485422-1246608075-2204871319</SID><SYSTEM><Manufacturer>INTELR</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="4"/><Date>20070403000000.000000+000</Date></BIOS><HWID>C2313507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Wednesday, June 27, 2007 10:03 PM

Answers

  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your activation issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services: http://support.microsoft.com/oas/default.aspx?gprid=11732.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.  Thank you!

    Friday, June 29, 2007 1:24 AM

All replies

  • Further to the above I ran the slui.exe 4 wizard and ran through the phone activation process. I entered all the six figure digits required and was told to press the "change product key" button. I did this and entered all the license key numbers from the license key sticker on the back of my machine and pressed "next" to get an error message telling me I do not have a  valid key ???

     

    Still hoping for some help here ! 

    Thursday, June 28, 2007 10:49 PM
  • Because this forum is dedicated to validation issues, you’ll need to contact outside support for the expertise necessary to troubleshoot your activation issue.  You can do so by posting or searching in the Vista pubic newsgroups, found here: http://windowshelp.microsoft.com/communities/newsgroups/en-us/default.mspx or by following this link to Product Support Services: http://support.microsoft.com/oas/default.aspx?gprid=11732.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

    If you bought your computer pre-installed with Vista either from a computer store or an original equipment manufacturer (OEM) like Dell or Gateway, you’ll need to contact them for support.  Thank you!

    Friday, June 29, 2007 1:24 AM