none
delay sign web site ?

    Question

  • Hi all,
    In VS 2010 delay signing a web site (and other projects)  was as easy as setting the "strong name" and "delay sign" checkbox, specifying the keyfile on the msbuild-options, sn.exe -R <file> <keyfile> and it was done.

    Does not seem to work anymore for VS2013 web sites? If I set strong name option, set a keyfile and check delay sign the assemblys don't get strongnamed ? (checked with sn -v)

    What do I miss out here ?

    Any help is higly appreciated.

    TIA
    acki4711


    Monday, April 13, 2015 2:01 PM

Answers

  • Hi acki4711,

    Based on your description, I’m afraid that it is not the correct forum for this issue, since this forum is to discuss:

    Visual Studio WPF/SL Designer, Visual Studio Guidance Automation Toolkit, Developer Documentation and Help System, and Visual Studio Editor.

    I am moving your question to the moderator forum ("Where is the forum for..?"). The owner of the forum will direct you to a right forum.

    If this issue is related to the specific website, maybe you could ask this question in the ASP.NET forum: http://forums.asp.net. If then, you could get an answer more quickly and professional. Thanks for your cooperation.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Wednesday, April 15, 2015 2:01 AM