none
There has been some improvement in the support in the forum software for iPads RRS feed

  • General discussion

  • I've noticed some additional possibilities when using an iPad for forum moderation that were not there earlier.

    Previously there was a clear division. If you needed to enter (explanatory) text and then press Submit it didn't work. If you didn't need explanatory text + pressing a submit (for instance Lock or Unlock of a thread; Mark as Answer; Unmark as Answer) then it would eventually work when using the iPad. [Sometimes the first time; sometimes after refreshing the thread; or after accessing it from within the forum.]

    Yesterday I discovered that in two different cases where an explanatory text was needed followed by a Submit that this too worked when using the iPad.

    The thing that was common to both of these functions (one of which was Delete) was that the text expected by the system was a single line text and thus pressing the Line Feed button in the iPad sent the text to the system *without the need for in addition clicking on the screen the Submit button*.

    As I ironically found out when I tried to report this improvement by writing a message to this forum while in the iPad, situations where several lines of text are possible (and thus the iPad's line feed does not mean sending to the forum) and clicking a Submit (or equivalent) button is necessary still do not work. (Editing a post is also still not possible for instance).

    [This post was thus sent from a normal portable]

     


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    Sunday, February 5, 2012 10:57 AM

All replies

  • That's fantastic! Please keep us updated about what works and doesn't work!
    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Monday, February 6, 2012 6:45 PM
  • It should be noted that even though the things stated above do work. They by no means always work and there seem to be techniques involved in getting them to work.

    Lock seems to work for instance if you manage to click the word Lock while the page is rendering and before it has 100% rendered. Once rendered you might need several attempts (refresh page lock; refresh page lock etc.) before it works. That and unlock does seem to be fairly often successful on the iPad.

    Delete works fairly often if you are deleting a thread (probably using the technique used for Lock above) but deleting a post at the end of the thread might take ten attempts or more (as the page needs to be fully rendered before you can get to that Delete button at the end of a thread.

    So I have fallen back to Locking threads and dealing with them later on a normal PC if I don't want to spend all that much time on trying to do anything else with them (typically I lock them after what I really want to do hasn't work for 4 or more attempts).

    If there are a massive number of off-topic posts (today there was a spammer with at least 10 spam + off-topic posts) I'll make the effort to go as soon as possible to a portable and take the time needed to start it up in order to do the actions (today deletes) there as it will certainly work and probably in the end take less time than trying over and over again on the iPad.

    Mike


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters

    Thursday, February 9, 2012 12:17 PM